Low fps ATI HD 6950

B0xChevy
Angeworben: 2011-12-09
2011-12-10 12:44
Hello,
i am getting ridiculously low fps while playing multiplayer or singleplayer in bf3. My specs are:
i5 3,46 gHz
ati hd 6950
3gb ram ddr3
i am running newest ati catalyst 11.11 and still getting 9-15 fps. I found out that any changing of level of video quaity does not increase or decrease fps, doesnt matter if its low or ultra, even turning VSYNC off . The only thing that increases my fps is resolution. On my pc, the only playable is 640x480(my native resolution is 1680x1050 60 Hz). On resolution 1152x864 and low settings i get 19 fps. I have tried almost everything.
PLEASE HELP, thanks
cybe32
GB Angeworben: 2011-10-28
2011-12-10 12:48
make sure your not running somthing else thats taking cpu time (check task manager) even scan for a virus
2gbs
Angeworben: 2011-10-30
2011-12-10 12:56
That sounds like a virus to me
Rogue_Strumpet
CA Angeworben: 2011-10-25
2011-12-10 13:10
It does sound like something malicious is running in the background you aren't aware of. How familiar are you with what's running on your PC? Can you give us an example of what is running when you fire up BF3?

If you think it might be a virus, perhaps this will help:

If you do not have up-to-date (as in, a current subscription) Antivirus program, please go to: http://windows.microsoft.com/en-US/windows/products/security-essentials [windows.microsoft.com] and download Microsoft Security Essentials. It isn't the best thing in the world, but it's pretty good.

An alternative (after you've run a full scan in an up-to-date AV, or before...but not while) is to get MalwareBytes' Anti-Malware. This will scan for known rogue software/malware and help you get rid of it. Please note that MalwareBytes is NOT an Anti-Virus.
B0xChevy
Angeworben: 2011-12-09
2011-12-10 13:23
i am running microsoft safety scanner now, hope this helps
1Lister-of-Smeg
GB Angeworben: 2011-10-29
2011-12-10 13:29
You could try this scanner too http://www.kaspersky.co.uk/virusscanner [kaspersky.co.uk]
Intel i5 2500K @ 4Ghz, Asus P8P67 Evo, 16GB Corsair Vengeance 1600Mhz, 120GB OCZ Vertex 3, Sapphire ATI Radeon R9 280X Toxic OC, 650W BeQuiet Gold, Thermaltake Armor, Win 7 64Bit HP, XL2411T 24" 144Hz Gaming Monitor
Battlefield4-SuX
WF Angeworben: 2011-11-14
2011-12-10 14:10 , bearbeitet 2011-12-10 14:50 von Battlefield4-SuX
1Lister-of-Smeg said:
You could try this scanner too http://www.kaspersky.co.uk/virusscanner [kaspersky.co.uk]


NO DONT ITS A VIRUS
This is an A and B conversation. See your way out of it.
Snak3yY
Angeworben: 2011-10-28
2011-12-10 14:15
I have the same card and the card is generally very good.

Make sure that when you install the drivers you uninstall and delete the old ones, and stop windows from installing the driver itself by disconnecting from the internet.

Another issue might be that it isn't getting adequite power - is your power supply up to scratch?

All in all when this card runs right, it runs well. Best value for money in my opinion.

Also, dude, Maybe chicking your hard drive free space and putting at least 4GB of high speed RAM in MIGHT be a good idea?

Maybe check to see if your HDD is working well enough because contrary to peoples beliefs, there are several different types of lag.
B0xChevy
Angeworben: 2011-12-09
2011-12-10 20:48
thanks guys, virus scans and clean install of new catalyst helped me
1Lister-of-Smeg
GB Angeworben: 2011-10-29
2011-12-10 23:12
Faraz14 said:
1Lister-of-Smeg said:
You could try this scanner too http://www.kaspersky.co.uk/virusscanner [kaspersky.co.uk]
NO DONT ITS A VIRUS

lol Kaspersky is a virus.. you're a BAD troll
Intel i5 2500K @ 4Ghz, Asus P8P67 Evo, 16GB Corsair Vengeance 1600Mhz, 120GB OCZ Vertex 3, Sapphire ATI Radeon R9 280X Toxic OC, 650W BeQuiet Gold, Thermaltake Armor, Win 7 64Bit HP, XL2411T 24" 144Hz Gaming Monitor
B0xChevy
Angeworben: 2011-12-09
2011-12-11 01:48 , bearbeitet 2011-12-11 01:48 von B0xChevy
hey guys, i restarted the PC because i was getting crashes... which is weird because i had the fix which changes memory for bf3 to 2500 applied... but after the restart the problem with low fps came back and i am getting crashes too.... any ideas???
TTBeNnI
DE Angeworben: 2011-10-25
2011-12-28 23:10
For me the 12.1 preview driver from ATI fixed the problem:
http://support.amd.com/us/kbarticles/Pages/Catalyst121Previewdriver.aspx [support.amd.com]