Computer Crash everytime

Dinosaur111pwn
US Enlisted: 2011-10-24
2011-10-24 18:29 , edited 2011-10-25 11:25 by Dinosaur111pwn
I can usually get 5-8 minutes on multi-player until my whole computer freezes and forces me to restart. I have tried changing the graphics down from high to medium, and still no fix. twice the game has crashed in combat, and once while I was trying to customize my guy's weapons etc.



Edit: Strangely, When i disable my computers sound by going to the speaker icon / Playback Devices and Disable all sound, my game runs fine. Strange :\

Edit 2: Some people are still experiencing issues even after using the punk buster trick.
Knoxeh
CA Enlisted: 2011-10-24
2011-10-24 18:55
Does your sound loop when it crashes?
I have this same problem and the sound loops.
-Whip-Nailed-it-
GB Enlisted: 2011-10-24
2011-10-24 18:56
yep

in sli with 560ti's for me
wo0kie
US Enlisted: 2011-10-24
2011-10-24 18:57
Same here. Game freezes for 2 seconds, minimizes to desktop and is unable to open again. Stuck in taskbar till I manually kill it via task manager.

Annoying.
"Certified pros man, you fuckin' with some vets."
Knoxeh
CA Enlisted: 2011-10-24
2011-10-24 18:57
Do you guys have realtek audio?

I remember this being a issue with Bad Company 2. I bought a new Sound Card and it fixed it. But now its happening again. :(
wo0kie
US Enlisted: 2011-10-24
2011-10-24 18:58
No realtek. Have an HT Omega Striker 7.1 PCI sound card.
"Certified pros man, you fuckin' with some vets."
-Whip-Nailed-it-
GB Enlisted: 2011-10-24
2011-10-24 18:59 , edited 2011-10-24 18:59 by -Whip-Nailed-it-
all these probs came up in the beta, oddly enough the alpha ran well

did they look at this section of the forum during the beta?
wo0kie
US Enlisted: 2011-10-24
2011-10-24 19:02
ll_-WHIPGEEZ-_ll said:
all these probs came up in the beta, oddly enough the alpha ran well

did they look at this section of the forum during the beta?

Apparently not. I was under the impression we were playing on an older version of the game during beta.

GUESS NOT.
"Certified pros man, you fuckin' with some vets."
AzureFlame_TH
TH Enlisted: 2011-10-24
2011-10-24 19:04
Me too, gtx 580, happen every 5-10 mins.
Wootus
Enlisted: 2011-10-24
2011-10-24 19:06
Same here. Radeon 6770m
IRussao
CA Enlisted: 2011-10-24
2011-10-24 19:06
lalalla lalal i cant change video options lalala, some1 should make an app to change game options, since its easy to read the file settings. everytime i click video the game lalalala crash
http://g.bf3stats.com/pc/8i3RnIMF/TrollWookie.png
Plumokin
US Enlisted: 2011-10-24
2011-10-24 19:26
w00tus said:
Same here. Radeon 6770m

damn i have the same card, its prolly gonna happen to me too T___T
NAGOA - PLUMOKIN
jnunes
CA Enlisted: 2011-10-24
2011-10-24 19:35
I have this problem. When i play on a server that has punkbuster turned OFF it works fine. Try that out guys and report back to see if it is punkbuster for you as well.
Plumokin
US Enlisted: 2011-10-24
2011-10-24 19:36
i dont have the game yet but i think ppl here are playing the beta right now, and i think on the day 1 patch it becomes the real game, hopefully
NAGOA - PLUMOKIN
Literoy
Enlisted: 2011-10-24
2011-10-24 19:40
Same here. Beta ran on ultra without any major lags though... Im using Nvidia geforce GTS 450 and don't know the name of the sounds card. I have the exact same problem in BC2.
-Whip-Nailed-it-
GB Enlisted: 2011-10-24
2011-10-24 19:46
origin download apprrently included the patch, it's already in the game
gothroach
US Enlisted: 2011-10-24
2011-10-24 20:01
The beta didn't crash much at all for me, but I'm now getting crashes every 10-15 minutes. The video freezes, sound loops, and I have to reset my computer to get any response again.

For the record, I'm using an Radeon HD4870, so it's probably not just an nVidia problem. I've also tried both my onboard Realtek and an X-Fi card with no change in the 'crashiness'.
EvilPengy
Enlisted: 2011-10-24
2011-10-24 20:02
My computer aint crashing but I keep getting 'Battlefield 3 has Stopped working'

Any solutions?
lIShuazlI
CN Enlisted: 2011-10-24
2011-10-24 20:04
Gtx 580 here, tried to downgrade drivers, worked alil better but still crashes
http://youtu.be/Yj4pw5uV2lw
Maleficarius
Enlisted: 2011-10-24
2011-10-24 20:06 , edited 2011-10-24 20:08 by Maleficarius
GTX 560 ti here, freezes + CTDs every 1-2 minutes, with the odd auto reboot every now and then.
Edit: using the latest nVidia drivers (285.62).