M39 EMR the model is too huge!

Th3_ON71Ne_G4M3r
DE Enlisted: 2011-10-27
2011-12-30 08:21
Take a look ingame model vs photos
http://imageshack.us/photo/my-images/140/m39toohuge.jpg/ [imageshack.us]

what do you think?
#savedonbasspeople
tigertan1337
CA Enlisted: 2011-10-25
2011-12-30 08:27
gun viagra
Osmiumwo1f
TH Enlisted: 2011-10-24
2011-12-30 08:27
Well, if you said it's too big, it too big.
Th3_ON71Ne_G4M3r
DE Enlisted: 2011-10-27
2011-12-30 08:28
tigertan1337 said:
gun viagra
for sure ! )
#savedonbasspeople
IrrationalPie
Enlisted: 2011-11-14
2011-12-30 08:30
Sure, but it's not like the game is absolutely perfect and the devs have nothing to work on but to reduce the size of their gun models. :P
Th3_ON71Ne_G4M3r
DE Enlisted: 2011-10-27
2011-12-30 08:31
@IrrationalPie, I know i know... but anyway, it's not too hard to reduce the size for few guns models with next patch : )
#savedonbasspeople
tigertan1337
CA Enlisted: 2011-10-25
2011-12-30 08:32 , edited 2011-12-30 08:33 by tigertan1337
as a m1a rifle owner (similiar to emr, both derived from m14) i gotta say the size is not really realistic, but it could be a customized model with enlarged furniture for bigger soldiers.
TGxSniffsbutter
US Enlisted: 2011-10-25
2011-12-30 08:32
Noticed it right away.
QAnswer
AQ Enlisted: 2011-10-24
2011-12-30 08:34
maybe the recon is too skinny without wookie suit?
014867226
Enlisted: 2011-10-24
2011-12-30 08:42
If you keep getting said problem before the map starts loading, give this a try. This is for Windows 7 and Windows Firewall users. Bookmark this page for future reference.

1. Go to Start, Control Panel, System and Security, Windows Firewall.
2. Go to Advanced Settings.
3. Click Outbound Rules.
4. Under Actions, click New Rule.
5. The New Outbound Rule Wizard should appear. Under the wizard, select the following:

Port, Next >
TCP, All remote ports, Next >
Allow the connection, Next >
Check Domain, Private, Public, Next >
Type in anything you want under Name and Description, Finish.

6. Select the rule you just created. Under Actions, click Properties.
7. The Properties window should appear. Under the General tab, make sure Enabled is checked.
8. Go to the Scope tab. Under Remote IP address, click These IP addresses, click Add.
9. The IP Address window should appear. Click This IP address range, type in:

From: 89.234.38.0
To: 89.234.38.255

10. Click OK on the IP Address window, then OK again on the Properties window.

I did this and it worked, at least for me. Just let me know if this also works for you.
---
I am a signature virus, please put me in your signature to help me spread!????

ANYBODY TRY TO SOLE THESE PPROBLEM BY ABOVE THIS RECCOMENTATION ??

I DID IT, BUT STILL Fucking "Game disconnected: could not join server". DID NOT WORKING FOR ME ..

HOW SHOULD WE DO?/?
komonoso
FI Enlisted: 2011-10-27
2011-12-30 09:12
Recon is a baby.
0110000101110010011001010010000001111001011011110111010100100000011000100110111101110010011001010110010000111111
Th3_ON71Ne_G4M3r
DE Enlisted: 2011-10-27
2011-12-30 09:15
komonoso said:
Recon is a baby.
ah yeah! this is why he is hiding his face! :)
#savedonbasspeople
JamesTheGre4ter
Enlisted: 2011-10-24
2011-12-30 09:16
no recon is just too small xD.
KurokawaMizaki
SE Enlisted: 2011-10-27
2011-12-30 09:19
ya its the player model that is to small :P maybe 1.60 cm long heheh while the person on photo might be 1.80cm :P
Th3_ON71Ne_G4M3r
DE Enlisted: 2011-10-27
2011-12-30 09:19
It's not funny when I'm trying to camp a bit but my friends are smiling about "lol recon, your gun is x2 bigger than you - we can't see you in this bush but the gun ... go find a bit bigger bush )) "
#savedonbasspeople