1 bar ping in australia ??

iRiE_09
Enlisted: 2011-10-28
2012-02-01 09:38 , edited 2012-02-20 19:30 by iRiE_09
is any one else only getting 1 bar im usually getting full bars but its lagging jw if me or anyone else

UPDATE :21/2/12
please be advised that deleting your game data as ea help suggest (corrupted files ) does not change anything it only deletes your b2k map pack if you delete you will have to download over 2gb of update and map pack before playing on b2k servers
S2Konakona
AU Enlisted: 2011-11-13
2012-02-01 09:40
Nope it's perfectly fine for me.
SorryForWinnin
KG Enlisted: 2011-12-05
2012-02-01 09:40
iRiE_09 said:
is any one else only getting 1 bar im usually getting full bars but its lagging jw if me or anyone else
YES..

this makes me SICK!
PHOENIXtm2
AU Enlisted: 2011-12-09
2012-02-01 09:43
iRiE_09 said:
is any one else only getting 1 bar im usually getting full bars but its lagging jw if me or anyone else
YUP, only 1 bar ping and theres almost no servers showing up at all
Battlelog moderators! un hide my presentation.
tOBdavian
AU Enlisted: 2011-10-28
2012-02-01 09:47
YES. I have this exact issue. I contacted Live support and they wanted me to delete my game data but i did not want to re-download the patches and knew this was not the issue. Every game I go into is rubber banding badly and there are hardly any servers showing up. Now I will start another live chat and advise them of this thread and that it is not just me.

BTW. Have we all had the issue since the servers came back online last night after maintenence and are we all talking PS3?
thegrayfox12
NZ Enlisted: 2011-10-28
2012-02-01 09:47
I have the same problem too....
Carpetomon
AU Enlisted: 2011-10-31
2012-02-01 09:47 , edited 2012-02-01 09:49 by Carpetomon
Fine for me.
Well at least it was some hours ago...
Haven't been on since.
big_sharp_knives
US Enlisted: 2011-10-25
2012-02-01 09:52
I'm getting about two - three bars on Aussie servers and I'm in north central US,
iRiE_09
Enlisted: 2011-10-28
2012-02-01 09:54
x_Obie_x said:
YES. I have this exact issue. I contacted Live support and they wanted me to delete my game data but i did not want to re-download the patches and knew this was not the issue. Every game I go into is rubber banding badly and there are hardly any servers showing up. Now I will start another live chat and advise them of this thread and that it is not just me.

BTW. Have we all had the issue since the servers came back online last night after maintenence and are we all talking PS3?

i didnt know was down last night i got off at like 9 but i bet thats what it is i only getting like 3 servers aswell
BA_Futura
AU Enlisted: 2011-10-26
2012-02-01 09:55
I have had only 1 bar since yesterdays update, but no lag and nothing different from before.
Geelong FC 07'09 and 2011 AFL Premiers.
SorryForWinnin
KG Enlisted: 2011-12-05
2012-02-01 09:56
big_sharp_knives said:
I'm getting about two - three bars on Aussie servers and I'm in north central US,
I live in aus and i have one bar..
tOBdavian
AU Enlisted: 2011-10-28
2012-02-01 09:57
Im in a Live Chat now and the guy says he is looking into it. Good point Big_Sharp_Knives. I just checked servers from USA and they are showing 3+ bars.What Gives?
deathmarinerpm
AU Enlisted: 2011-10-28
2012-02-01 09:57
are you with telstra iam with them and they shit most of the time
sHoT CreW!!!! BRINGING THE RUCKUS!!!!!!
iRiE_09
Enlisted: 2011-10-28
2012-02-01 10:06
im with optus and they are usally pretty good im getting 5+6 + mbps so i dont think its my net thats pretty avg for aus ....shit compared to rest of the world thou
Quirino2k
PH Enlisted: 2011-10-27
2012-02-01 10:09
lol i get 1 bar to aus.. and were almost neighbors :p.. but EU has better for me and US the best. Japan.. just seems very laggy nomater if its 5 bars or 4..
Trustability
Enlisted: 2012-01-28
2012-02-01 10:10
iRiE_09 said:
is any one else only getting 1 bar im usually getting full bars but its lagging jw if me or anyone else

yeah same here its garbage lol
iRiE_09
Enlisted: 2011-10-28
2012-02-01 10:13 , edited 2012-02-01 10:16 by iRiE_09
not 1 server now WTF !!!!!!!!
asia servers working and im getting 3 and 4 bars defo australiian servers are faulty
Ans3lmo
AU Enlisted: 2012-01-01
2012-02-01 10:14
i always get one bar but i live in the sticks in WA and am mobile broad band hoping my adsl2 gets connected soon and it improves
i have been playing on euro servers cause of my ping at least they have single bars
Black humor is not everyone's cup of liquified baby
iRiE_09
Enlisted: 2011-10-28
2012-02-01 10:18
this is a first ever im getting 4 bars for the west us =] should i .......? haha
krunt0xen
AU Enlisted: 2011-10-27
2012-02-01 10:18
Same problem. Started when battlelog was updated. Have rebooted the router etc, no help. 4 bars on Japanese servers. Started a thread in tech sup forum yesterday, no help this far.