plugin probleeeemmmss!

PrinsessaJarno
Enlisted: 2012-06-15
2012-06-15 10:16
When i try to download the browser plugin It show on my pc but i have to download it again and again but it still doesnt work...WAT TO DO?
FluffyHunnyBunny
NO Enlisted: 2011-10-24
2012-06-15 10:17
Delete the plugin, install, then restart pc if necessary.
halninekay
DE Enlisted: 2011-10-27
2012-06-15 10:19 , edited 2012-06-15 10:20 by halninekay
Hi,

what you can try is the following:

Search for the "Battlelog Web Plugins" folder. Normally installed in C:/Programs or C:/Programs(x86)
In there you'll find the uninstall utility. Run it. Close the browser first. Then open Battlelog again re-download the plugin and see if that worked.

Moving this thread to the Battlelog Section.
Passionate Purgatorial Janitor since BF-1942 | DICE Friend | Battlelog Moderator | Maintaining the Battlefield's purity!
DarthBullseye
DE Enlisted: 2011-10-27
2012-06-15 10:20 , edited 2012-06-15 10:21 by DarthBullseye
1. Download
2. Close browser
3. Excecute the "battlelog-web-plugins-1.122.0-retail-prod.exe"
4. Start browser
5. If it still doesn't work check if plugins are globally disabled
SCE_Soultear
CA Enlisted: 2011-11-26
2012-06-15 10:21
Install it would be the next step. downloading it won't do nothing till you install the plug-in
PrinsessaJarno
Enlisted: 2012-06-15
2012-06-15 13:29 , edited 2012-06-15 13:30 by PrinsessaJarno
nothing helps...waited 3 hours for nuthing
7IPX
US Enlisted: 2012-03-06
2012-06-15 13:39
Use firefox or google chrome.
PrinsessaJarno
Enlisted: 2012-06-15
2012-06-15 16:12 , edited 2012-06-15 17:03 by PrinsessaJarno
I've used internet explorer :O Thanks...gotta try if it works
it works...thanks you so much, but now got new problem : ''Please shut down the game on background'' Or something like that...-_-
Westonid
Enlisted: 2011-10-30
2012-09-09 16:09
Where the frik do you download the plugins?
LiBever
CH Enlisted: 2011-10-24
2012-09-09 18:47 , edited 2012-09-09 18:49 by LiBever
Westonid said:
Where the frik do you download the plugins?


if you ask about where its being downloaded to C:\Users\user\Downloads

to op try this :

EA_AgentX said:
Saryec,

I've experienced this a couple times myself.

It seems the browser isn't holding the web plugin, for whatever reason.

The current web plugin is version 1.22. Make sure you have that somewhere in your download folder.

Next, completely uninstall it using the Control Panel - Programs & Features/Add Remove Programs. Once uninstalled, clear your browser cache, cookies and temp files. Now you're read to reinstall in a clean state. Find the browser plugin (most likely in your Downloads folder) and run the program. It will install the plugin and you should be set!.


Post back if you still experience issues.

EA_AgentX
EA Community/Social Admin
Связаться со службой технической поддержки ЕА можно через сайт http://help.ea.com • Хочешь быть героем? http://answers.ea.com • Would like to be a Hero? • Answer HQ – Community Run Help Forum
Seisman
US Enlisted: 2012-01-16
2012-09-12 01:35
Removing the browser plugin in the control panel worked!!! Delete it, then run the new browser plugin.
ZeRo079
US Enlisted: 2012-02-11
2013-01-29 06:11
On IE go to tools/manage add-ons, under Toolbars and extensions make sure SonarAX control is enabled, along with any other EA addons.
TIMENOX
IT Enlisted: 2011-11-02
2013-04-02 07:39
Help i have this problem too... I tried all your tips, but still gives me the problem of the plugin HELP
GeneralGoerdeler
Enlisted: 2013-04-26
2013-04-26 16:27
Wo kann ich diesen Browser plugin installieren ? Wo findet man den zum download?
mrackelito
Enlisted: 2013-03-08
2013-05-23 23:16
I dont even have a battlelog .. i got the same problems ..
Decklanx
CA Enlisted: 2012-11-24
2013-10-02 07:02
Same problem, but all it was that I went to plugin options.
I'm using firefox nightly, typed in "about:addons" in url then
chose "plugins" from the left,
looked for ESN Launch Mozilla plugin and ESN Sonar API 0.70.4.0 and changed both the options from "ask to activate" to "always activate"
Hope this helps some people :/
Medineuh
FR Enlisted: 2011-11-02
2014-01-08 01:43
This post has been removed by the Battlelog administrators.