BF3 ingame kein Ton

i7Pr3DaToR
DE Enlisted: 2011-12-13
2012-11-01 22:34
Hallo zusammen

ich hab mir gestern ne neue Soundkarte geholt die Creative SB 3D Fatal1ty,
hab alles installiert, am anfang ging der sound einwandfrei, hammergeil :-D.
Doch heute starte ich bf3... kein sound, bisschen rumprobiert in den einstellungen.. geht nicht.
hab schon diverse Foren durchstöbert... hat nix geholfen

---> Windows taskleiste soundmixer bf3 wird da angezeigt, regler hoch,.. runter, tut sich nix
---> Treiber neuinstalliert, über die mitgelieferte CD, die Creative Website und über Geräte manager
---> verschiedene outputs der soundkarte als Systemstandard gewählt
---> irgendwas im dokumenteordner von bf3 die PROF_SAVE_profile den wert GstAudio.AudioQuality auf 1,2,3 oder 4 gestellt.

(p.s. überall sonst geht der ton z.B. Ts3, Sacred 2 oder musik hörn.)

Nichts davon hat bis jetzt geholfen

Helft mir bitte!!

greets i7Pr3dator
Maslofski
PA Enlisted: 2011-12-02
2012-11-01 23:47
hast du wenigstens sound?
Beim Schiessen immer auf die Beine zielen - Nasenbein, Schlüsselbein, Jochbein... The A-10: first gun with a plane attachment
2Schoki4You
DK Enlisted: 2012-01-06
2012-11-01 23:54
Ehm.. Boxen angemacht ? Stecker drin ?
i7Pr3DaToR
DE Enlisted: 2011-12-13
2012-11-02 11:00
jo hab alle 4 + 1USB angeschlossen, in BF3 immernoch kein mucks sonst überall immernoch ton da.
Sniper-Av3ng3R
DE Enlisted: 2011-10-25
2012-11-02 12:45
Reparier mal die BF3 Installation, oder Lösch sie Komplett und lade BF nochmal neu runter..
[url=http://www.sysprofile.de/id167543][img]http://sig.sysprofile.de/gfx/sysp-167543.gif[/img][/url]
i7Pr3DaToR
DE Enlisted: 2011-12-13
2012-11-02 13:56 , edited 2012-11-03 12:03 by i7Pr3DaToR
soo habs gestern neuinstalliert vorher aber nochmal alle treiber von meiner alten und neuen soundkarte runter ... dann battlefield deinstalliert-- restartet--soundkartentreiber installiert--bf3 installiert

hat zwar ca. 4 stunden gedauert aber es hat funktioniert :-D danke für eure hilfe