Users on 32-bit operating systems have reported problems with installing the Battlelog web plugin and using Google Chrome. We're working to have this issue resolved before the end of the week. Affected users are encouraged to temporarily use another web browser.

Lost connection to session

Chadly_1211
Enlisted: 2011-10-31
2012-07-06 22:16
I played about 10 games in a row (including last night) with each of them lagging out and then getting the msg "You have lost connection to the session." My internet is fine, MP on other games works just fine. Is anyone else having a problem with this?
guitar4194
Enlisted: 2012-07-06
2012-07-09 02:30
I'm also experiencing these connection issues, I will get you have lost connection to the session and also the connection with EA has been lost errors constantly.
Vegeta10101010
US Enlisted: 2011-11-08
2012-07-11 11:38
guitar4194 said:
I'm also experiencing these connection issues, I will get you have lost connection to the session and also the connection with EA has been lost errors constantly.

me too on ps3
JaFool1
Enlisted: 2011-11-05
2012-07-11 11:43
Yeh, same here, started yesterday.
man_utd4life2400
BB Enlisted: 2012-01-31
2012-07-11 11:46
This been happening to me alot lately, I don't know why.
Dethscream
Enlisted: 2011-11-13
2012-07-11 14:16
Make sure these online ports are forwarded.
https://help.ea.com/article/online-ports-for-battlefield-3 [help.ea.com]

If you feel you need further help, please speak to the game advisor at http://help.ea.com/contact-us [help.ea.com]
bloodcurdler666
Enlisted: 2012-01-10
2012-07-12 00:34
started couple days ago.. you have lost connection to the session,,,, almost every game
Warlock_HcP
US Enlisted: 2011-10-25
2012-07-12 00:39
Make sure your PS3 is placed within the DMZ of your router. This eliminates having to worry about port settings and leaves your PS3 completely open to the internet.
This is a signature, there are many like it but this one is mine.
Vegeta10101010
US Enlisted: 2011-11-08
2012-07-12 04:14
Dethscream said:
Make sure these online ports are forwarded.
https://help.ea.com/article/online-ports-for-battlefield-3 [help.ea.com]

If you feel you need further help, please speak to the game advisor at http://help.ea.com/contact-us [help.ea.com]


i did both and still same problem
Brutus977
US Enlisted: 2012-04-29
2012-07-17 07:23
Always great when you are at the top of the leaderboard at the end of a 1000 ticket match ans the enemy has 30 tickets left. Nice. Happend twice today. hasn't happened in weeks. Played my ass off and it's like it didn't even happen.
SlashedBigsd
GB Enlisted: 2011-11-04
2012-07-17 07:24
Most of the time its the server you are playing on crashing.
My Grav loves me -i.imgur.com/dUeLm.gif
MR_SINNASTA
US Enlisted: 2012-03-02
2012-07-18 06:53
I keep having an issue where when I get to the screen that says press start I'll push start and then it will automatically go to the main menu and say that I've lost connection to EA Online and then only after that it will check for data but it gets stuck like that and I can't do anything, I've restart the game several times and it's still doing the same thing
XXJACKRYANXX
AU Enlisted: 2011-10-27
2012-07-22 09:37 , edited 2012-07-22 09:37 by XXJACKRYANXX
Dethscream said:
Make sure these online ports are forwarded.
https://help.ea.com/article/online-ports-for-battlefield-3 [help.ea.com]

If you feel you need further help, please speak to the game advisor at http://help.ea.com/contact-us [help.ea.com]


I feel as if the enquiry will go nowhere, as with every other enquiry that I and others have made. You should just say, send us an email, however it will go straight into the trash can.
CzBoy
CZ Enlisted: 2011-10-31
2012-07-22 09:47
I have same problem.... Last evening started.... always i play around 5 maybe 10 minutes after this server kick me and write me Connection to the server was timed out or was lost....
never before happened to me....
All other games are ok.... but only bvattlefield hove some problem...
kong616
US Enlisted: 2012-06-13
2012-07-24 10:12
also having this problem WTF,NEVER HAD A PROBLEM UNTIL A COUPLE WEEKS AGO,have tried everything to no avail,Help.......
Murster62
Enlisted: 2011-10-26
2012-07-24 10:53
I tend to think it's the IP. I have Verizon Fios (optic) at the minimum 5-15mb rate. I'm ethernet-ed to eliminate wi-fi lag but I still get kicked once every hour or so. I assume it's got something to do with someoneholding my dog chain that can pull the chain as to remind us of their power (for more money).
COD-1991
Enlisted: 2012-07-08
2012-08-06 22:22
this is really getting me mad!
U_W_K
US Enlisted: 2012-01-29
2012-08-09 14:29
FUCK thIS !!!!!!!!!!!!!!!!!!!!!

___________________________________________
yepee kay yay motherf*ckers !
ThomasMulligan
GB Enlisted: 2012-05-13
2012-08-09 14:41
Chadly_1211 said:
I played about 10 games in a row (including last night) with each of them lagging out and then getting the msg "You have lost connection to the session." My internet is fine, MP on other games works just fine. Is anyone else having a problem with this?
clcpp3
US Enlisted: 2012-08-01
2012-09-01 02:12
This started happening to me today and i can only play part of CO-OP b4 loosing connection 2 minute into the game but my internet is running fine.