punkbuster kick 90026 disallowed program/driver

MEGA-MAN-EXECUTE
PK Enlisted: 2013-02-01
2013-07-28 15:22
Glad you made a thread for 90026. I've also been facing this annoying issue. I even switched from Windows 8 to Windows 7. It worked well for a day and today it started happening again.

I've opened a ticket with EvenBalance and I also got these exact same messages, lol.

I'm playing with Core i3-2100 and MSI GTX460.

Could it be due to some Windows update? Because just today Windows installed like 18 updates because I re-installed Windows.
B3aglelow
GB Enlisted: 2013-02-13
2013-07-28 15:27 , edited 2013-07-28 15:27 by B3aglelow
I also have this message , it is really starting to piss me off.
I have done everything Even Balance have told me to do, yet still the problem exists.
I get 20 minutes play each time then I am kicked with the message.
bRtz-Ruffneck
DE Enlisted: 2011-10-28
2013-07-28 15:37
at this point it seems like PB is just messed up and is causing all kinds of trouble.. we'll just have to hope for a timely fix from EvenBalance...
acapzz
MY Enlisted: 2011-10-26
2013-07-28 16:42
Guys when you try to update pb with pbsetup.exe, does it always have an update? I mean when I try to update pb now, it download the file etc. and then after a minute if i try to update pb again it still have an update. Before this it will always say 'no update is needed'. Maybe this is the problem and sorry for the language, English is not my first language
unitasCyb3r
DE Enlisted: 2012-02-25
2013-07-28 17:35
Maybe we can try to update pb manually and not automatically via pbsetup.exe

This is what i mean!

http://www.evenbalance.com/index.php?page=dl-bf3.php [evenbalance.com]
achillies1012
Enlisted: 2011-10-27
2013-07-28 17:54
Does not stop problems, already tried
magnetos1
IT Enlisted: 2011-10-24
2013-07-28 21:20
how about we all send the same letter to punkbuster or EA , and say what we try it and is not us but the updated pb drive the problem.
bRtz-Ruffneck
DE Enlisted: 2011-10-28
2013-07-28 22:24
thats what most of us did already, im sure they know about it, and are working on it.
Though it would be nice to get a more usefull canned response like :
we know about the issue, we currently dont know the cause, but were working 24/7 to fix it, sorry for the inconvenience.

that would make me happy, but instead i get "close all programns blabla.." even though i told them that I and many others did that already with no success.
they dont even read the tickets, and they take 48h to respond.. seems like they are getting spammed pretty good alredy ;)
hopefully they feel the pressure, and work hard on a fix!
magnetos1
IT Enlisted: 2011-10-24
2013-07-29 01:55
ok i did a complete window 7 clean boot up but i had the code again.
theGodfather_k77
SA Enlisted: 2012-01-21
2013-07-29 02:39
that is so depressing ! it has been a week with almost one full round !
xeqmat-DAKILLAH
BR Enlisted: 2012-03-15
2013-07-29 03:46
same here...

i5 3570k
x-vapor 7970
catalyst 13.4
acapzz
MY Enlisted: 2011-10-26
2013-07-29 21:55
if you guys use tcp optimizer or something like that, revert it back to windows default value and the problem will be fixed. At least for me its working.
magnetos1
IT Enlisted: 2011-10-24
2013-07-30 00:31
can you be more specific what did you use to do it and what setup do you have .. let try
-cG-padyra
Enlisted: 2012-01-07
2013-07-30 12:38
magnetos1, you say you did a clean re-install, and still got the error code. Do you use the hit-reg fix? Or change any network settings with TCP Optimiser? Or change any network settings at all for that matter?

Cheers
MEGA-MAN-EXECUTE
PK Enlisted: 2013-02-01
2013-07-30 17:54 , edited 2013-08-01 04:12 by MEGA-MAN-EXECUTE
If anything, I AM using TCP optimizer. But a lot of my other friends are using it too but they don't get kicked.
magnetos1
IT Enlisted: 2011-10-24
2013-07-31 02:25
thx for the input. wait reply from punkbuster tech, see what will say now ....
achillies1012
Enlisted: 2011-10-27
2013-07-31 11:16
full clean in stall, minimum loaded etc etc, still get it, meanwhile all the hjacks are running around unfettered
B3aglelow
GB Enlisted: 2013-02-13
2013-07-31 22:15
Guys changing the mtu back to default in the TCP optimizer sorted this thing out for me.
Give it a go.
achillies1012
Enlisted: 2011-10-27
2013-07-31 23:07
I have been playing for about 1 hour without a break, maybe fixed ?
iPrisoner
RU Enlisted: 2012-10-05
2013-08-01 00:40
maybe, I normally played 3 hours :)