Thread is locked.

6950 Performance BAD!

GunGodTheGreat
US Enlisted: 2011-10-25
2011-10-27 04:03 , edited 2011-10-27 04:03 by GunGodTheGreat
Labmember008 said:
GunGodTheGreat said:
I see nothing wrong with running 30 fps, especially if you have a 60hz screen. It should be fine. Just turn your FRAPS off and pretend its 60.
There is nothing wrong with it, however if you were previously running a higher number and the community confirms that your card is definitely under performing that is a problem.

Are all of your CCC graphic settings set to default? I know of them messing with some stuff in the game.
CookieRawr
Enlisted: 2011-10-25
2011-10-27 04:06
I'm running fine on my 2 gb 6950, I set everything to medium, not many performance issues there.
AbuAzzrael
US Enlisted: 2011-10-25
2011-10-27 04:07
GunGodTheGreat said:
I see nothing wrong with running 30 fps, especially if you have a 60hz screen. It should be fine. Just turn your FRAPS off and pretend its 60.


lol
GunGodTheGreat
US Enlisted: 2011-10-25
2011-10-27 04:13 , edited 2011-10-27 04:14 by GunGodTheGreat
Ran a quick benchmark using Ultra settings. CCC set to default, and no OC. This was also using Vertical Sync.

Frames, Time (ms), Min, Max, Avg
2167, 60000, 30, 43, 36.117
24h_Hate
DE Enlisted: 2011-10-26
2011-10-27 04:13
Ingame: Anti-Anilaising = OFF
Video Card Driver = Anti-Anialising = 16x+Edge Detection...

Give it a try..
Adskiyytroll
Enlisted: 2011-10-24
2011-10-27 04:15
GunGodTheGreat said:
Labmember008 said:
GunGodTheGreat said:
I see nothing wrong with running 30 fps, especially if you have a 60hz screen. It should be fine. Just turn your FRAPS off and pretend its 60.
There is nothing wrong with it, however if you were previously running a higher number and the community confirms that your card is definitely under performing that is a problem.
Are all of your CCC graphic settings set to default? I know of them messing with some stuff in the game.

Yup haven't changed a thing to them they're on stock, Man i might have to send the card in because this is definitely funky, i don't like having 67fps for a second and then bouncing to 33 not constant at all geesh i don't even want to have to sit around and wait for them to send me a new one.
GunGodTheGreat
US Enlisted: 2011-10-25
2011-10-27 04:17 , edited 2011-10-27 04:17 by GunGodTheGreat
Timmey8814 said:
Ingame: Anti-Anilaising = OFF
Video Card Driver = Anti-Anialising = 16x+Edge Detection...

Give it a try..

Just tried it.. Crashed game on load. didnt even switch out of my browser. Computer locked up and driver crashed.
Adskiyytroll
Enlisted: 2011-10-24
2011-10-27 04:21
GunGodTheGreat said:
Ran a quick benchmark using Ultra settings. CCC set to default, and no OC. This was also using Vertical Sync.

Frames, Time (ms), Min, Max, Avg
2167, 60000, 30, 43, 36.117

See even thats better then what i get on just high, could you do the same with high settings and just ultra textures be appreciated greatly
GunGodTheGreat
US Enlisted: 2011-10-25
2011-10-27 04:27
Leave a reply...
Labmember008 said:
GunGodTheGreat said:
Ran a quick benchmark using Ultra settings. CCC set to default, and no OC. This was also using Vertical Sync.

Frames, Time (ms), Min, Max, Avg
2167, 60000, 30, 43, 36.117
See even thats better then what i get on just high, could you do the same with high settings and just ultra textures be appreciated greatly

Ok just tried it and these are my results. I used Vert Sync in both.

Frames, Time (ms), Min, Max, Avg
2319, 60000, 28, 52, 38.650
GomezE87
US Enlisted: 2011-10-25
2011-10-27 04:29
i also got a 6950 single on quad core and getttin 30-40 fps on ultra so i left it on high to get 50-70 fps, mb ill get another 6950 to crossfire if a patch and or new drivers wont fix it
Adskiyytroll
Enlisted: 2011-10-24
2011-10-27 04:33
GunGodTheGreat said:
Leave a reply...
Labmember008 said:
GunGodTheGreat said:
Ran a quick benchmark using Ultra settings. CCC set to default, and no OC. This was also using Vertical Sync.

Frames, Time (ms), Min, Max, Avg
2167, 60000, 30, 43, 36.117
See even thats better then what i get on just high, could you do the same with high settings and just ultra textures be appreciated greatly

Ok just tried it and these are my results. I used Vert Sync in both.

Frames, Time (ms), Min, Max, Avg
2319, 60000, 28, 52, 38.650

Yeah a lot better then me and I'm OC'd going to

GomezE87 said:
i also got a 6950 single on quad core and getttin 30-40 fps on ultra so i left it on high to get 50-70 fps, mb ill get another 6950 to crossfire if a patch and or new drivers wont fix it

Yeah that sounds about right thats what i was getting last night
GunGodTheGreat
US Enlisted: 2011-10-25
2011-10-27 04:37
What do you have as a processor?
naizarak
US Enlisted: 2011-10-24
2011-10-27 04:38 , edited 2011-10-27 04:38 by naizarak
my 6950 wasn't running too well so i unlocked that badboy and overclocked from 800mhz to 900. 20% improvement, went from 50FPS average to a solid 70-75.
Adskiyytroll
Enlisted: 2011-10-24
2011-10-27 04:41
System Specs in screenshot
http://cl.ly/0V0R1o1E1d411C003p28 [cl.ly]
Enemy_Forces
DE Enlisted: 2011-10-24
2011-10-27 04:46
i doubt that youre card is not working as intended, just try and benchmark some other games. I think ist software related or configuration
Adskiyytroll
Enlisted: 2011-10-24
2011-10-27 04:58
naizarak said:
my 6950 wasn't running too well so i unlocked that badboy and overclocked from 800mhz to 900. 20% improvement, went from 50FPS average to a solid 70-75.

yeah thats usally what i do as well idk man everything just seems out of whack fee like when i OC'd i wasn't getting much performance gain, and i just can't keep my frames constant its like it wants to do 60 but then it just says nvm 30 fps it is LOL
AlCapwn27
Enlisted: 2011-10-25
2011-10-27 05:59
I have Sapphire HD 6950 2GB with the dual bios so its 1536 shaders. Overclocked to 840 on high settings I run 60-70 fps on ultra its like 30. I was having some problems with frame rates on high i was getting around 30 fps then I went into AMD Vision and switched it to 'overide application" with edge detect 24x and it seems to run a lot smoother.
Adskiyytroll
Enlisted: 2011-10-24
2011-10-27 06:08 , edited 2011-10-27 06:09 by Adskiyytroll
AlCapwn27 said:
I have Sapphire HD 6950 2GB with the dual bios so its 1536 shaders. Overclocked to 840 on high settings I run 60-70 fps on ultra its like 30. I was having some problems with frame rates on high i was getting around 30 fps then I went into AMD Vision and switched it to 'overide application" with edge detect 24x and it seems to run a lot smoother.

Trying now someone said this crashed their game but shrug i'll give it a go
rr0r
VN Enlisted: 2011-10-24
2011-10-27 06:11
Try turning catalyst ai to high. I get an extra 10 fps with it on.
Adskiyytroll
Enlisted: 2011-10-24
2011-10-27 06:24
[
rr0r said:
Try turning catalyst ai to high. I get an extra 10 fps with it on.
Well the other thing dind't really seem to work same frames
will try this when i get back from my dog walk
I just don't get it is anyone else Fluctuating real bad i can get 60 or 70 for a short time but majority of the game plays out in 40 and here and there 33
and a lotttt of micro stuttering
 
Thread is locked.
Thread is locked.