Thread is locked.

Persistant Disconnect Issues (PS3) - Help!

dwalker711
US Enlisted: 2011-10-25
2011-10-29 02:30 , edited 2011-10-29 02:31 by dwalker711
Hey guys, I was wondering if I could get any help from those of you who have successfully been playing BF3 with little to no problems staying in servers. I've basically jumped through all of the hoops, and I'm still having issues joining and STAYING in a game on PS3. Lemme explain my situation fully, should anyone more net-savvy than I be able to lend some advice.

-My ISP: Amtech Communications (Don't like them, but I have no choice but to use them-at an apartment complex in school.)

-Router: NETGEAR WNR1000 Wireless N Router

-My avg. bandwith speeeds: about 3-5 Mbps Upload and Download (though it sometimes spikes higher than that-I'll be calling Amtech to make sure I'm getting what I'm actually pay for...and to think they advertise this whole "fiber-optics" BS. But, I digress)

-In addition, I'm using a hard-wired connection, I put my PS3 in DMZ, my NAT type is OPEN, and I even directed all the ports as EA/DICE suggested (security, please? lol).

-I ALWAYS use the server browser, and ALWAYS play in my region (E. Coast).

SYMPTOM: I have no problem joining games. However, once I'm in the room, anywhere between 30 seconds and about 4 minutes later, everything stops, I get kicked (screen goes black), and I get the "Loading/Saving" crap, and the friendly message "You have lost connection to the session."

Thing is, I played through the first day and a half with no hiccups connection-wise, and now I'm getting kicked left and right! What gives? I know there are a LOT of other people with this issue - has anyone found a VIABLE reason besides the usual "oh, your connection sucks," or "EA/DICE servers suck"?? That obviously can't be the whole issue because there are a LOT of people playing on the servers now - a lot of my friends have not been kicked yet! Furthermore, Bad Company 2 works(ed) like a charm, and I have no problem with other games. If anyone has any helpful info, please let me know! Sorry for the Excessively long thread post. Hope you guys are enjoying the game!
Claymccullough29
US Enlisted: 2011-10-25
2011-10-29 02:33
wish i could give some useful advice. im also on the east cost servers and have had this issue a couple times.. not as bad as you i assume.
dwalker711
US Enlisted: 2011-10-25
2011-10-29 02:42
Yeah, I was totally FINE Tuesday night up until Wednesday night...then all hell broke loose! I absolutely love the game, but it's just frustrating because I know there's nothing wrong with my internet/connection, and I specifically made time to play this game this week/weekend because I know after then I probably won't be able to play nearly as much. I pray something gets done soon. I'm going to bite the bullet and give EA a call. READ: I'll be on the phone the rest of the night for a 30 second conversation that ends with me screaming profane things to a Tech Support rep who just became fluent in my language last week. Le sigh.

I think I'll repost this thread in the tech support forum as well.
FragMerchant
US Enlisted: 2011-10-25
2011-10-29 03:06
Yeah, its happening to all of us. Sucks when it happens and you are top on the team. Itll get better, don't fret
dwalker711
US Enlisted: 2011-10-25
2011-10-29 03:37
I'm definitely trying. I wont' go on ranting about the quality of "finished" games nowadays, but I can't say I'm not disappointed. I'm going to turn off my UPNP, restart my router and pray for the best.
AlexPolska1
CA Enlisted: 2011-10-25
2011-10-29 03:44
The only good night I had was on Tuesday. The rest for me have been shit. I can't even select the multiplayer option without getting a "The connection with EA Online was lost" error though so count yourself lucky you can actually join a game while I'm too busy trying to get through that gateway without my PS3 signing me off and the game giving me a variety of errors.
DerangedCorgi
AQ Enlisted: 2011-10-26
2011-10-29 03:48
It's not just the PS3 I'm having the same issue on the 360 as well. Hopefully they get this fixed some time soon...
dwalker711
US Enlisted: 2011-10-25
2011-10-29 04:07
It's upsetting to see players on both consoles AND the PC are having serious issues. It really makes me wonder where my 60 dollars just went!

Alex, did you try doing all the port forwarding, DMZ setup, etc.? I wonder what the difference is between that error message and the "You have lost connection to the session" message...

I would tell you to do all of the above if you hadn't already but it seems that none of it will make much of a difference for us anyways. They say patience is a virtue...but all virtue flies out the window when my money is involved.
DerangedCorgi
AQ Enlisted: 2011-10-26
2011-10-29 04:39 , edited 2011-10-29 04:44 by DerangedCorgi
dwalker711 said:
It's upsetting to see players on both consoles AND the PC are having serious issues. It really makes me wonder where my 60 dollars just went!

Alex, did you try doing all the port forwarding, DMZ setup, etc.? I wonder what the difference is between that error message and the "You have lost connection to the session" message...

I would tell you to do all of the above if you hadn't already but it seems that none of it will make much of a difference for us anyways. They say patience is a virtue...but all virtue flies out the window when my money is involved.
I doubt the problem is client side, I've port forwarded my 360 (my friend on the ps3 did the same thing as well), NAT is open, PnP is on, etc yet I still occasionally get kicked out. It does wonders for my quit %.
fs2762
Enlisted: 2011-10-25
2011-10-29 05:15
Yeah same here.. Worked great for the first 2 days then all this mess started
AlexPolska1
CA Enlisted: 2011-10-25
2011-10-29 19:29 , edited 2011-10-29 19:31 by AlexPolska1
dwalker711 said:
It's upsetting to see players on both consoles AND the PC are having serious issues. It really makes me wonder where my 60 dollars just went!

Alex, did you try doing all the port forwarding, DMZ setup, etc.? I wonder what the difference is between that error message and the "You have lost connection to the session" message...

I would tell you to do all of the above if you hadn't already but it seems that none of it will make much of a difference for us anyways. They say patience is a virtue...but all virtue flies out the window when my money is involved.


Yeah. I didn't have many problems on day 1. But everyday after it was terrible. Yesterday I decided to put my PS3 in a DMZ but it still does it. The best part is I can play online on other games flawlessly so it's definitely not a problem with my setup or I would consistently get the error with other games as well.

Nat is open (type 2)
UPnP is enabled.

I know patience is a virtue, but it's quite frustrating when I bought the game with multiplayer in mind and have been force to do the campaign. Haha.
dwalker711
US Enlisted: 2011-10-25
2011-10-30 19:18
Hey guys as an update, I'm online chatting to an "EA rep" at the moment. I'm going to copy/paste the convo verbatim in a new thread once I finish with them.
irocz79
Enlisted: 2011-11-01
2013-06-15 03:45
dwalker711 said:
Hey guys as an update, I'm online chatting to an "EA rep" at the moment. I'm going to copy/paste the convo verbatim in a new thread once I finish with them.


Still on hold I assume?
Mr_Smelly_Monkey
US Enlisted: 2011-10-25
2013-06-15 04:05
Happened to me twice last night and three times the night before.
irocz79
Enlisted: 2011-11-01
2013-06-15 04:24
lel..........
omgcow
GB Enlisted: 2012-02-22
2013-06-15 04:26
Give EA more munimunimunimunimuni
irocz79
Enlisted: 2011-11-01
2013-06-15 04:28
He's trying. dwalker is still on hold though.
 
Thread is locked.
Thread is locked.