Operation Guillotine Question: Securing the bank

FrankNSteinPC
US Enlisted: 2011-10-28
2011-11-03 11:43 , edited 2011-11-03 13:00 by FrankNSteinPC
OK so I have helped this guy get on the ladder behind the bank like a billion times now, we get into the bathroom, the bad guy comes in and here is where I need to react. I get the prompt and I start hammering on the "E" key, then a red mouse image flashes - I have no idea what to do here, the bad guy turns around and stabs me, shoots the other guy and Mission Failed.

OK, so WTF? Can anyone please enlighten me as to what should be happening here? How am I supposed to get past this point? What key/mouse actions are being expected to get past this point?

One bug I have found is the tips do not play nice on larger screen resolutions. At 5980x1080 the "tips" are minimal if ever seen. So instances like this that I cannot just "figure it out" really sucks, thus the need to put the question out there - thanks for the assit.

UPDATE: Never fails - ask for assistance and things start working. NM I got pas tthat point - thanks
gazdoch
GB Enlisted: 2011-10-28
2011-11-03 12:55
Same thing happened to me, the mouse interaction part has issues it seems.

I eventually reset the keybindings to default settings and somehow managed to get past it.

But there are more levels that require the same process later and I still cant pass them using the same fix,

Eventually gave up as its infuriating, there are others in the forum with the same problem but I havent seen a geniuine reason or fix for it.
Dynati
US Enlisted: 2011-10-24
2011-11-03 12:58
With the red mouse indicator, hit the button that is red, usually the LMB.
FrankNSteinPC
US Enlisted: 2011-10-28
2011-11-03 13:02
I restarted the level and things worked for some reason this time through - already past the bank and into Comrades now - thanks, it has to be associated with the many glitches this game has........................
GremlinX72
US Enlisted: 2011-11-05
2011-11-06 17:29
so from what I read, there no real fix. you just hope restarting the mission will help you get past the guy in the bathroom. I have tried pressing every button possible and cannot complete the kill on that guy. I'll try restart but it should be a problem that they actually fix.
cabukrm
Enlisted: 2011-11-14
2011-11-18 22:07
Hmm, I'm having the same problem. I've got no clue whatsoever
oO_Special_K_Oo
Enlisted: 2011-10-24
2011-11-18 22:17
Each 'hint' requires only one interaction. If the 'hint' turns red it's because you hit the wrong key (or, more likely, you are still hammering the previous key).
cabukrm
Enlisted: 2011-11-14
2011-11-18 22:44
Bloody hell, you're right.

The hint was telling me to hit the E key (as it was flashing) but I kept on hitting it after it disappeared. This time, I stopped hitting the key when the hint went away and the mouse flashed up blue and I clicked and stabbed the bad guy.

Ta muchly.