Battlelog not showing server ping since update

SgtAstute
AU Enlisted: 2011-10-24
2011-12-06 17:03
As the title says. Does anyone else not have server ping in the multiplayer server browser since the update?
krkwyt
Enlisted: 2011-10-25
2011-12-06 18:29
No problem here, just downloaded new update and pings are still listed.
Okii_inu
US Enlisted: 2011-10-29
2011-12-11 11:54
Astute, I know exactly what you mean.... no ping for me either....

this is what I've tried...

installing the BF3 browser plugin and updates

tried running Origin as admin for win7

tried running the browser IE9 as admin for win7

tried adding "battlelog.battlefield.com" to trusted sites in IE9

tried shutting off All protection to All browers (IE9, FF, Chrome)

tried shutting off protection to internet firewall thru Norton 360, and allowing BF3 to access internet through firewall

tried manually reinstalling/updating Pbuster setup

tried adding BF3 to Pbuster, like I did with BFBC2

tried booting msconfig and disabling firewall there

tried installing java and updating it

tried disabling my router DoS protection, until I called D-link and my router doesn't support such options (router type, dgl-4500)

tried disabling any filter of anonymous internet requests... but couldn't find that option on my router

and finally I tried setting up filters in battlelog browser for multiplayer for the region I'm in

also.... (as EA tech help recommended)

tried CMD promt as admin to set ntesh to => "int tcp set global ecncapability=disabled"

tried to figure out how to set my PC to DMZ... then found out that standing it outside my firewall isn't a good thing if the Norton firewall is also off. (d'oh)

and finally after this latest BF3 update,

I found out that my ping is also invisible to other players ingame.... so I don't know what else to do really.
Viper_ICU
Enlisted: 2011-12-25
2012-01-01 19:46
Did you ever solve the problem? My server pings were showing the first time I played the game but have disappeared since.
Glorfya
Enlisted: 2011-11-23
2012-01-01 19:58 , edited 2012-01-02 07:55 by Glorfya
problem solved
wrosewarne
AU Enlisted: 2011-10-27
2012-01-07 07:13
Glorfya said:
problem solved

How?