Recent bf3 lag after 1 minute of play

seddon331
Enlisted: 2012-06-21
2012-07-28 21:59
Yesterday i loaded bf3 multiplayer and after 1 minute every time on every server it goes from 50 ping to over 1000!, i have not encountered this problem before it doesn't do it in campaign. it worked fine before while running kaspersky but i was wondering if there was a fix for this and if anyone is having this issue. PS: My drivers are up to date my max laptop temp hits 70 degrees which is fine

Thanks,
Matthew
EternalSeas
CX Enlisted: 2011-11-26
2012-07-28 22:00
Maybe someone is torrenting something on your net? Are you connecting to local servers instead of trying to abuse the lag in other regions?
Sometimes, people need a tentacle stuck inside them to realize that tacos and tamales taste very good.
LouisSkolnick
US Enlisted: 2011-10-25
2012-07-28 22:00
Wireless+Laptop=Your issue. Plug in.
Clap your hands everybody, and everybody clap your hands! We're Lambda Lambda Lambda and... Omega Mu We come here on stage tonight to do a show for you We've got a rockin rhythm and a high tech sound That'll make you move your body down to the ground We've got Poindexter on the violin And Louis and Gilbert will be joinin' in We've got Booger Presley on a mean guitar And a rap by little old me Lamar We've got Takashi beating on his gong The boys and the Mu's are clapping along And just when you thought you'd seen it all Along comes a Lambda 4 ft tall! So won't you come on out here, on the floor, so we can work our bodies like never before
seddon331
Enlisted: 2012-06-21
2012-07-28 22:01 , edited 2012-07-28 22:01 by seddon331
Not wireless at all, it is not an issue on my end, i do not run wireless
LouisSkolnick
US Enlisted: 2011-10-25
2012-07-28 22:09
seddon331 said:
Not wireless at all, it is not an issue on my end, i do not run wireless

It's not a game issue. How many threads do you see with this issue? It's something on your end.
Clap your hands everybody, and everybody clap your hands! We're Lambda Lambda Lambda and... Omega Mu We come here on stage tonight to do a show for you We've got a rockin rhythm and a high tech sound That'll make you move your body down to the ground We've got Poindexter on the violin And Louis and Gilbert will be joinin' in We've got Booger Presley on a mean guitar And a rap by little old me Lamar We've got Takashi beating on his gong The boys and the Mu's are clapping along And just when you thought you'd seen it all Along comes a Lambda 4 ft tall! So won't you come on out here, on the floor, so we can work our bodies like never before
seddon331
Enlisted: 2012-06-21
2012-07-28 22:13
It's not on my end mate it's not anti virus it's not mky isp im not capped read my comment properly it only does it for this game!
Eerazer
GB Enlisted: 2011-10-27
2012-07-28 22:19 , edited 2012-07-28 22:21 by Eerazer
you know when people say "it's not on my end", or "it's not my computer"

they are usually wrong.

see this thread, and try updating punkbuster

http://battlelog.battlefield.com/bf3/forum/threadview/2832654489779362890/ [battlelog.battlefield.com]
i5 3570K @ 4.3GHz | z77 Pro 3 | 8GB DDR3 | EVGA GTX 670 OC | Nvidia Surround | 3x BenQ G2420HDBL
Jerhicco89
US Enlisted: 2011-10-29
2012-07-28 22:22
Kojimi said:
you know when people say "it's not on my end", or "it's not my computer"

they are usually wrong.

see this thread, and try updating punkbuster

http://battlelog.battlefield.com/bf3/forum/threadview/2832654489779362890/ [battlelog.battlefield.com]


Calls people wrong for saying it's on his end.

Tells him to update punkbuster on his machine, indicating it's an issue on his end.
http://battlelog.battlefield.com/bf3/en/forum/threadview/2832654489870017585/
seddon331
Enlisted: 2012-06-21
2012-07-28 22:29
How does one update punk buster in steps? thanks for helping guys
Eerazer
GB Enlisted: 2011-10-27
2012-07-28 22:30
Jerhicco89 said:
Kojimi said:
you know when people say "it's not on my end", or "it's not my computer"

they are usually wrong.

see this thread, and try updating punkbuster

http://battlelog.battlefield.com/bf3/forum/threadview/2832654489779362890/ [battlelog.battlefield.com]
Calls people wrong for saying it's on his end.

Tells him to update punkbuster on his machine, indicating it's an issue on his end.


"Tells him to update punkbuster on his machine"

"on his machine"
i5 3570K @ 4.3GHz | z77 Pro 3 | 8GB DDR3 | EVGA GTX 670 OC | Nvidia Surround | 3x BenQ G2420HDBL
Jerhicco89
US Enlisted: 2011-10-29
2012-07-28 22:31
Kojimi said:
Jerhicco89 said:
Kojimi said:
you know when people say "it's not on my end", or "it's not my computer"

they are usually wrong.

see this thread, and try updating punkbuster

http://battlelog.battlefield.com/bf3/forum/threadview/2832654489779362890/ [battlelog.battlefield.com]
Calls people wrong for saying it's on his end.

Tells him to update punkbuster on his machine, indicating it's an issue on his end.
"Tells him to update punkbuster on his machine"

"on his machine"


You're right. I'm sorry. I totally misread what you said. I bow out.
http://battlelog.battlefield.com/bf3/en/forum/threadview/2832654489870017585/
Reign-superstan
Enlisted: 2011-11-27
2012-07-28 22:33
YOU DONT HAVE FRICKING PING IN SINGLEPLAYER
seddon331 said:
Yesterday i loaded bf3 multiplayer and after 1 minute every time on every server it goes from 50 ping to over 1000!, i have not encountered this problem before it doesn't do it in campaign. it worked fine before while running kaspersky but i was wondering if there was a fix for this and if anyone is having this issue. PS: My drivers are up to date my max laptop temp hits 70 degrees which is fine

Thanks,
Matthew
seddon331
Enlisted: 2012-06-21
2012-07-28 22:35
Are you americans a bunch of idiots like everyone thinks? I SAID MULTIPLAYER!!!!!
Eerazer
GB Enlisted: 2011-10-27
2012-07-28 22:42 , edited 2012-07-28 22:46 by Eerazer
http://www.evenbalance.com/index.php?page=dl-bf3.php [evenbalance.com]

you could try resetting your router also.
i5 3570K @ 4.3GHz | z77 Pro 3 | 8GB DDR3 | EVGA GTX 670 OC | Nvidia Surround | 3x BenQ G2420HDBL
seddon331
Enlisted: 2012-06-21
2012-07-28 22:47
It's looking like either an issue with dropbox running in background or punkbuster after disabling it it ran fine
Eerazer
GB Enlisted: 2011-10-27
2012-07-28 22:48
seddon331 said:
It's looking like either an issue with dropbox running in background or punkbuster after disabling it it ran fine


progress. good stuff.
i5 3570K @ 4.3GHz | z77 Pro 3 | 8GB DDR3 | EVGA GTX 670 OC | Nvidia Surround | 3x BenQ G2420HDBL
seddon331
Enlisted: 2012-06-21
2012-07-28 23:07
turns out it was dropbox uploading in the background but thanks all for helping anyway