Thread is locked.

DirectX error

HydroExcursion
BE Enlisted: 2012-05-23
2013-10-01 08:28
Anyone else having this?
http://i.imgur.com/qsM7VYE.jpg [i.imgur.com]
DD9Gaming
US Enlisted: 2011-10-24
2013-10-01 08:32
Yup. Seems to be popping up everywhere as a major startup bug.
HydroExcursion
BE Enlisted: 2012-05-23
2013-10-01 08:32
yeah I don't know what to do anymore, I updated drivers
my DirectX
really sad.
Quandooo
US Enlisted: 2011-10-26
2013-10-01 08:33
Overclock.
chriskickero
Enlisted: 2011-10-31
2013-10-01 08:34
I have a similar error with a GTX 570. I have uninstalled drivers and reinstalled. Still not working. Watching my roommate play and it looks amazing!
LP_Nathan
IT Enlisted: 2012-06-15
2013-10-01 08:34
having same issue with a gtx295... trying to update with latest beta drivers...
HydroExcursion
BE Enlisted: 2012-05-23
2013-10-01 08:35
hmmm :(
specator works fine
chriskickero
Enlisted: 2011-10-31
2013-10-01 08:40
HydroExcursion said:
hmmm :(
specator works fine


Spectator does not work for me. I have also tried beta drivers. Still no go.
HydroExcursion
BE Enlisted: 2012-05-23
2013-10-01 08:40
chriskickero said:
HydroExcursion said:
hmmm :(
specator works fine
Spectator does not work for me. I have also tried beta drivers. Still no go.


this is such a bummer, for me for you for everyone, really sad
i'm highly dissapointed
CharlesAFerg
US Enlisted: 2011-10-27
2013-10-01 08:42
Same, gtx295 here.
LP_Nathan
IT Enlisted: 2012-06-15
2013-10-01 08:42
yeah absolutely....
HydroExcursion
BE Enlisted: 2012-05-23
2013-10-01 08:42
I got a GTX560TI
and even people with higher cards then me
seems to face this.
siLV3r85
DE Enlisted: 2011-10-27
2013-10-01 08:43
same here. got a gtx 295 , too.
Hells15
AU Enlisted: 2012-04-04
2013-10-01 08:43
Same here i have a 650Ti they need to fix this
shunli2k
Enlisted: 2011-10-26
2013-10-01 08:46
http://www.youtube.com/watch?v=3umR5vLcPwo [youtube.com]
siLV3r85
DE Enlisted: 2011-10-27
2013-10-01 08:48
That´s a workarround for a directx error occuring at the installation. doesn't work for us. tried it.
yeahboiwahoo
NZ Enlisted: 2011-11-10
2013-10-01 08:49 , edited 2013-10-01 08:50 by yeahboiwahoo
Same error here, seems to happen after I try and change any options. (560ti, tried beta drivers and previous drivers)
Vito_xtgx
PL Enlisted: 2012-02-14
2013-10-01 08:52
Increase pagefile size to 2gb++ , work for me. ;)
HydroExcursion
BE Enlisted: 2012-05-23
2013-10-01 08:52 , edited 2013-10-01 08:53 by HydroExcursion
Vito_xtgx said:
Increase pagefile size to 2gb++ , work for me. ;)


how you do that?
Edit: i got 560ti 1gb n to 2
RomeoZero1
Enlisted: 2011-10-27
2013-10-01 08:53
i have hd 7950 and have not only this bug at startup , origin with repair install trying to download again 5 gigs for new =/
 
Thread is locked.
Thread is locked.