Jump across the scaffold to ladder but can't grab

ApexPredator557
US Enlisted: 2011-10-24
2013-10-30 03:46
[] In the mission where you are at a dam there's a place where Hannah wants you to jump across the scaffold to grab a ladder on the other side. I sprinted and jumped only to find out that my character is not able to grab the ladder so I fell straight down to oblivion. Am I missing something here or is this just another game breaking bug.
1agyle1
Enlisted: 2013-10-29
2013-11-01 17:04
I'm having the same problem..... I must have tried it at least 100 times over the course since it came out..... I tried looking it up.... Seems a lot of others are having same problem..... I did everything to.... Restarted mission..... Tried all different ways to jump...... waiting for them to finish talking.... Just sucks.... Not happy at all with this game......
OZFugazi
US Enlisted: 2011-12-17
2013-11-01 17:15
hey..

I have done this mission several times.. the location your talking about can be tricky, but i'm sure you'll get it eventually.

make sure to line up with the ladder before you sprint/jump and keep that W key pressed (moving forward key) so when you hit that ladder, you continue to climb it.

should be no problem.. might take a couple more tries.

gl
Guilliman
BE Enlisted: 2011-10-28
2013-11-01 17:18
Actually it wouldn't work for me until I tried to not press any keys after I sprint-jumped. The moment you jump you need to let go of all buttons. That worked for me anyway. Holding down anything caused me to just fall to my death over and over and over ;/
– on a mote of dust suspended in a sunbeam.
tomsal74
US Enlisted: 2013-01-07
2013-11-03 00:36 , edited 2013-11-03 00:37 by tomsal74
Well I'm glad I'm not alone in this. This is pissing me off big time, I don't mind dying due to battle reasons, but working to clear through an FPS game's campaign and the brick wall you hit is something so moronic as a jump mechanic issue as trying to grab a ladder....that shit pisses me.

I've tried sprint jumping about, I've waited for them to finish talking, I've just said "screw it" and tried jumping before they even started talking . I've lined up the ladder, I've spazzed on my "W" key as jump across to climb up the ladder, I've waited to jump the last second while I'm sprinting, I've tried what the poster above said and let go of all buttons.. NOTHING is working.....

Another reason this stuff pisses me off in these games because I always think "so I'm part of this super elite fighting force, but apparently I can't do a simple jump"
tege80
Enlisted: 2013-04-03
2013-11-03 16:42
it doesn't seem to work for me either. shame, mp servers lagging, disconneting almost every time, sound glitches and now this. and we've payed a few quid for this....
DeladinSMG
US Enlisted: 2012-01-12
2013-11-04 09:12 , edited 2013-11-04 09:16 by DeladinSMG
FUCK YOU DICE, just FUCK YOU!

Ya took me about 25 tries. When you jump, kinda turn you camera slightly to the left, like your aiming more left. You will notice the platorm you jump off of is kinda slanted to the left, well, I "turned" a little that direction when I jumped, was actually looking more at the left vertical bar of the ladder then the middle.

Jumped, "aimed" more to the left side of the ladder, let go of all button and stuck it.
bkula94
Enlisted: 2013-12-02
2013-12-08 02:34
Looking down helped me
Dashing-Char
Enlisted: 2011-10-25
2013-12-08 02:46
I just pressed the button to grab the latter....I think that would be 'E' on the keyboard.
NightmanCometh4U
US Enlisted: 2011-10-25
2013-12-08 02:55
I have your solution. I had the same exact issue and I died like 25 times here. It's very simple and very stupid lol.

When you run and jump off the edge, only hit the space-bar ONE time lol. I was mashing the space-bar and the second my guy would grab the ladder I'd jump right off, but to me it looked like I was just bouncing off it.

Run and jump off the edge, don't touch the space-bar again and I guarantee you'll stick to the ladder.
[EVGA GTX780ti Superclock Edition] [Intel i7 2600k overclocked @ 4.8Ghz] [16g Corsair 1600Mhz DDR3 RAM] [MSI P67A-GD65 Motherboard] [Windows 7]
jfo53
Enlisted: 2011-10-30
2013-12-22 20:21
It took many tries but finally made it. The trick for me was to line up in the direction of the ladder before running. Any change in direction during the run resulted in failure. So start your run next to Irish, line up the direction of your run toward the ladder, and then only use the hold down sprint key, and the jump key at the ledge.
Corrupt_be
BE Enlisted: 2011-10-24
2013-12-22 20:25
I just bashed my keyboard in anger after the 5th try yelling "The f*** is this sh**!!!" and then somehow I got it.

So no idea how I really did it.
http://www.youtube.com/watch?v=OQC0bYZyUAM
larrycreeach
Enlisted: 2013-12-23
2013-12-27 23:45
Wow I made it !!! I started by the pile of lumber, sprint and jumped, 11 tries.
F1X3D
Enlisted: 2012-02-08
2014-01-06 14:11
I died a truck load of times. You just have to make sure you jump at the very end of the grate. I looked down to make sure of it.
blindchase
Enlisted: 2013-01-12
2014-01-08 22:42
This post has been removed by the Battlelog administrators.
Skulldog2010
US Enlisted: 2011-10-24
2014-05-16 17:05 , edited 2014-05-19 00:38 by Skulldog2010
OK, I made it across. Before I made the jump I added Right Mouse Button bindings to Jump. Spacebar has a problem with jumping to ladder. Sprint to
ladder holding down w and Lshift and press Right Mouse Button and I grab the ladder with no problem. WOOHA!
Kab_Scout
Enlisted: 2014-06-25
2014-06-27 04:15 , edited 2014-06-27 04:15 by Kab_Scout
i got it,do not run thru the center a little bit of left side as you approach,sprint W and jump ( space) do not let go of the W,it will just hold and climb