Thread is locked.

Transitioning????

-QuayJay1989
US Enlisted: 2011-10-25
2013-10-29 05:44
My PC runs BF4 smooth as a baby's bottom, but for some reason mid game some times near end game my screen with go black and the blue tap on the BF4 browser just keeps saying "Transitioning" but nothing ever happens. Then I just have to Ctrl+Alt+Del, and I get a message saying BF4 has stopped working. This kinda sucks the D my friends. I've installed all the newest drivers from today and my system is running no hotter then 40C while gaming, so im confused an unable to play properly cause of this. Any ideas?

Anybody else having this problem?
pd1zzle
US Enlisted: 2013-03-19
2013-10-29 08:36
Same thing happens to me man bump bump bump
Buty-Scratcher
Enlisted: 2011-10-25
2013-10-29 18:50
Same
XXXO77O4906
RS Enlisted: 2013-05-19
2013-10-29 18:52
-QuayJay1989 said:
My PC runs BF4 smooth as a baby's bottom, but for some reason mid game some times near end game my screen with go black and the blue tap on the BF4 browser just keeps saying "Transitioning" but nothing ever happens. Then I just have to Ctrl+Alt+Del, and I get a message saying BF4 has stopped working. This kinda sucks the D my friends. I've installed all the newest drivers from today and my system is running no hotter then 40C while gaming, so im confused an unable to play properly cause of this. Any ideas?

Anybody else having this problem?

contact Origin/EA support for this they might help you whit your problem but i think this may be a game bug and a patch is need it to fix it but still try better something then nothing
EA Forums Senior Moderator, EA Star Wars Battlefront Forums Senior Moderator and EA Answers HQ Hero. Check presentation for full details.
OShaagHennnesy
US Enlisted: 2011-10-25
2013-10-29 19:01
this is also happening to me. it happens sometimes at the end of a round. it will just freeze on the loading screen and battlelog will show transitioning on the blue ribbon
amd fx8320 @ 4.5ghz corsair h55 keeping cpu at 20c on idle 40 on load evga gtx760 2gb edition 12 gb of gskill ripjaw 1333 asus sabertooth 990fx r2.0 mobo 1 tb wd black cm storm quickfire rapid cherry mx blues cyborg rat 3 mouse
0HellRaiseR3
BR Enlisted: 2012-12-03
2013-10-30 02:32
same problem
sethers775
Enlisted: 2013-01-14
2013-10-30 17:37
same here
RED-xmario
RO Enlisted: 2011-10-26
2013-10-30 18:58
same issue here
optionalol
Enlisted: 2012-12-23
2013-10-31 02:44
same problem.
jordonmaule
BR Enlisted: 2013-03-16
2013-10-31 03:22
SAME ! =/
SG_CrayonVegence
AU Enlisted: 2011-10-29
2013-10-31 04:57
Same
CoIoneI_MARS
DE Enlisted: 2011-10-26
2013-10-31 09:15
Same here
ageyisgod
AU Enlisted: 2011-10-31
2013-10-31 09:34
yup. Le same.
jb_7
NZ Enlisted: 2011-12-18
2013-11-01 20:18 , edited 2013-11-01 20:18 by jb_7
Same here except it does it every fucken time I load in, so I can't fucken play the game
ALPHAZ_flexie
DK Enlisted: 2012-10-16
2013-11-01 23:00
Same
flexie
pippiLstocking
SE Enlisted: 2011-11-29
2013-11-01 23:04
This post has been hidden by the Battlelog administrators.
ToxicCrusader69
Enlisted: 2012-01-26
2013-11-02 03:05
same here, plz fix
LCPLFore
US Enlisted: 2011-10-25
2013-11-02 05:37
Same
ShockTower
Enlisted: 2012-04-24
2013-11-02 05:43
Bump
OneAboveAll_2023
IN Enlisted: 2011-12-23
2013-11-02 07:05
Same
Damn Dice.
 
Thread is locked.
Thread is locked.