Discussion fermée

[PS3] "Input lag" toujours prèsent

dollarSeTh
FR Enrôlé: 2011-10-26
2012-03-27 16:53 , modifié 2012-03-27 17:02 par dollarSeTh
Je post ce sujet afin de recenser a nouveaux le nombre de personne qui connaissent ce problème,
en effet de mon coté, après avoir désactivé l'anti crénelage, toujours la meme latence présente aux niveaux des mouvements...

Si vous aussi, vous constatez que le bug est toujours prèsents, poster ici merci

Vidéo faite aujourd'hui pour preuve pour les sceptiques
http://www.youtube.com/watch?v=jKJda-czAJA [youtube.com] .
ezzio33
FR Enrôlé: 2011-10-29
2012-03-27 17:00
slt

meme prolème pour moi je ne vois aucune difference.
ca me gave!
BF-B0t
FR Enrôlé: 2011-10-24
2012-03-27 17:10
Bonjour,

J'épingle pour mettre en évidence les joueurs qui seraient dans le même cas à partir d'aujourd'hui et après avoir patché leur jeu sur PS3.
█▌Battlelog Moderator █▌Battlefield Fan █▌DICE Friend █▌Evenbalance Supporter █▌BF-France Member █▌
Gryst-ZigZ
NZ Enrôlé: 2011-12-15
2012-03-27 17:20
Bonjour,

Je viens d'installer la mise à jour et comme je le craignais, l'input lag est toujours présent.
Je suis obligé de repasser le jeu en 576p.....
Force et honneur ! [url=http://www.hostingpics.net/viewer.php?id=864061ZigZFinal.jpg][img]http://img11.hostingpics.net/thumbs/mini_864061ZigZFinal.jpg[/img][/url]
BF-B0t
FR Enrôlé: 2011-10-24
2012-03-27 18:09
Gryst14 said:
Bonjour,

Je viens d'installer la mise à jour et comme je le craignais, l'input lag est toujours présent.
Je suis obligé de repasser le jeu en 576p.....

Merci du feedback.
█▌Battlelog Moderator █▌Battlefield Fan █▌DICE Friend █▌Evenbalance Supporter █▌BF-France Member █▌
psycodanstoncul
FR Enrôlé: 2011-10-28
2012-03-27 18:32
mise à jour éfféctuée pas d amélioration retour au 576p le probleme de latence est toujours présent
06ncis
FR Enrôlé: 2011-10-28
2012-03-27 19:17
Comme vous tous, toujours cet input lag en 720p, même en désactivant l'anti-aliasing. Il y a toujours une différence entre 576p et 720p. Il faudrait vraiment que DICE trouve une solution !!!

Sinon, au passage, les corrections apportées au jeu sont (globalement) super !
ALAN_LE_MALOUIN
FR Enrôlé: 2011-10-26
2012-03-27 20:37
Même chose... encore et toujours ce foutu LAG en 720p !!!

Voir mon impression ici : http://battlelog.battlefield.com/bf3/fr/forum/threadview/2832654489665402678/ [battlelog.battlefield.com]

Alors cette galette... je la pète en deux ou pas ???
Sunskyi
FR Enrôlé: 2011-10-28
2012-03-28 01:53
Idem.
Nomad-906
FR Enrôlé: 2011-11-02
2012-03-28 02:32
Pareil. Vive la HD !
Lomechuses
KI Enrôlé: 2011-10-29
2012-03-28 04:45
Toujours présent chez moi aussi.
┏(■_■)┛ Si t'es fier d'être manchot, tape dans tes mains! ┏(■_■)┛
TheShifo
FR Enrôlé: 2011-11-04
2012-03-28 08:23
Toujours présent aussi
timX34
NC Enrôlé: 2011-11-09
2012-03-28 09:41 , modifié 2012-03-28 09:49 par timX34
pour moi sans le AA, BF3 est au niveau de Bad Company 2
mais elle est moins presente que avant même avec le AA

Je vais tester sur une autre console et TV que j'ai aussi l'habitude de jouer et je retournerais encore un 2ème avis

su mon couple console/TV principale, je vois une réelle différence
Hugechris
FR Enrôlé: 2011-10-31
2012-03-28 09:54 , modifié 2012-03-28 09:55 par Hugechris
Je vois pourquoi il faudrait enlever l'AA pour réduire le lag (d'ailleurs ça change rien), le jeu tourne bien sur 360 avec un input lag potable, je vois pas pourquoi ça ne pourrait pas être le cas sur PS3. Toujours les dindons de la farce les joueurs PS3 j'vous dis, toujours...
Un Poney !
Al3x_TheOriginal
FR Enrôlé: 2012-03-12
2012-03-28 09:59
en 1080p c'est pire :O
Quand on est de la côte d'Ivoire, on Ivoirien ?.
Hugechris
FR Enrôlé: 2011-10-31
2012-03-28 10:19
alex-psg_36500 said:
en 1080p c'est pire :O

BF3 n'est pas en 1080p x)
Un Poney !
InFamouS_JayCe
FR Enrôlé: 2011-10-27
2012-03-28 10:23
parreille j'ai méme l'impression que ses pire qu'avant
Ma Chaîne Youtube : http://www.youtube.com/user/MrJulienvv Mon Twitter : https://twitter.com/Mrjulienvv
littleorbig
FR Enrôlé: 2011-10-26
2012-03-28 10:31
il y a toujours du lag, c'est a ce demander si c'est pas un probleme de configuration des mouvements du pad et de la sensibilité, il y a comme une acceleration des mouvements qui semble pas progressive .

Moi je joue avec le Frag FX Shark, et il est impossible de faire une diagonale, sauf en baissant a plus de la moitié la sensibilité, ce lag est moins présent et la précision meilleur, mais c'est injouable car trois plombe pour faire un tour et des aller retour avec la souris.
De plus avec la souris admettons que quand je tourne doucement sur la largeur du tapis je fais 1/4 de tour, quand je tourne 2 fois plus vite et ben je fais 3/4 de tour au lieu de 1/2 tour.

il faudrait que les DEV regarde du coté programmation PC quand il joue avec un PAD si ça pose probleme et essayent ces reglages sur PS3.

A+

Little
Natsuko45530
FR Enrôlé: 2011-11-02
2012-03-28 11:07 , modifié 2012-03-28 11:08 par Natsuko45530
littleorbig said:
il y a toujours du lag, c'est a ce demander si c'est pas un probleme de configuration des mouvements du pad et de la sensibilité, il y a comme une acceleration des mouvements qui semble pas progressive .

Moi je joue avec le Frag FX Shark, et il est impossible de faire une diagonale, sauf en baissant a plus de la moitié la sensibilité, ce lag est moins présent et la précision meilleur, mais c'est injouable car trois plombe pour faire un tour et des aller retour avec la souris.
De plus avec la souris admettons que quand je tourne doucement sur la largeur du tapis je fais 1/4 de tour, quand je tourne 2 fois plus vite et ben je fais 3/4 de tour au lieu de 1/2 tour.

il faudrait que les DEV regarde du coté programmation PC quand il joue avec un PAD si ça pose probleme et essayent ces reglages sur PS3.

A+

Little


IDEM! a courte distance, une course adverse de profil et c'est une véritable horreur pour mettre dedans...

Une réelle impression quand je vise et que je décale sur un joueur que ma sensibilité s'accélère subitement, l'arme devient difficilement maniable... en 1v1 c'est une horreur...

EDIT: bien sur je n'avais pas ce problème avant la MAJ..
timX34
NC Enrôlé: 2011-11-09
2012-03-28 11:58
Ben je viens de tester chez mon pote sur un autre couple PS3/TV et oui ca ne change pas entre avec/sans le AA

etrange car chez moi, mon couple PS3/TV, je sens une différence avec et sans.

quand je rentrerais, je retesterais

NB : chez le pote, j'ai fait un test en aveugle
 
Discussion fermée
Discussion fermée