Thread ist gesperrt.

BF4 startet 32bit statt 64bit

Air_Memphis
AT Angeworben: 2013-02-06
2013-11-13 08:48
Hallo Community ich bitte um eure HILFE!

letztens wollte ich BF4 endlich spielen.
Also ich wollte es starten und dann bin ich in der Runde bei der GRAFIK Einstellungen darauf gekommen ich kann das nicht ausbessern in Einstellungen Grafik der RECHTE Teil(Gitter schatten etc.) dabei wollte ich einstellen alles auf ULTRA aber alles war blockiert

ich drückte direkt mal auf GRAFIKEINSTELLUNGEN sagt es die Grafikeinstellungen können nicht verwendet werden weil das Spiel unter 32 bit läuft( nicht zu vergessen trotz mein PC 64 bit Version ist)

Nun habe ich ein Freund gefragt wie kann ich das ändern ich hab ihm befolgt wie es geht also auf Origin Spieleinstellungen und das einstellen zwischen x86 oder x64 ich wählte das aus natürlich x86 weil ich 64 bit habe und ich schlos alles und dann startete ich das game wieder ist es aber noch immer Auf 32 bit akzeptiert.


WENN hier wer dies Forum ließt Community/Moderator und wenn ihr eine Ahnung habt wie ich das ändern kann dann bitte ich es hier in diesen THREAD zu schreiben.
Ich danke mich vielmals.

Mfg
InYourFaceIIIIIII
Waunst deppat wirst kriagst schleg klana !!
D3xtermOrG4N
DE Angeworben: 2013-10-18
2013-11-13 08:58
Stell im Origin die x64 Version.
blo0dyheadshot
DE Angeworben: 2011-10-25
2013-11-13 09:03
Origin
battlefield 4
rechtsklick eigenschaften
unter wenn dieses spiel gestartet wird
battlefield 4 x64
konfuzius sagte wer einschläft mit juckenden popo wacht mit stinkenden Finger auf.
Air_Memphis
AT Angeworben: 2013-02-06
2013-11-13 09:16
Ich bedanke ich für die Tipps aber wie ich in Inhalt geschrieben habe hat es nicht funktioniert
Waunst deppat wirst kriagst schleg klana !!
LeeXXXuuS
MC Angeworben: 2011-10-28
2013-11-13 09:19 , bearbeitet 2013-11-13 09:20 von LeeXXXuuS
zwischen x86 oder x64 ich wählte das aus natürlich x86 weil ich 64 bit habe


Nein, du hast, aus meiner Sicht, geschrieben, dass du x86 gewählt hast. Das ist falsch.
x86 entspricht 32bit und x64 dem 64bit Spiel.
Du musst also, wie oben vorgeschlagen, in Origin das x64 auswählen und speichern.
R3D_Dragon666
DE Angeworben: 2014-04-20
2014-04-21 14:34
Ja das selbe Problem aber wenn man das auf x64 stellt startet es garnicht mehr
Ferik
DE Angeworben: 2011-11-09
2014-04-21 14:56
ROBIN99388 sagte:
Ja das selbe Problem aber wenn man das auf x64 stellt startet es garnicht mehr


Ich kann auch nur im 32bit modus das Game starten.
Aber trotzdem kann ich alle einstellungen machen ohne das irgendwie das game rum zickt.
R3D_Dragon666
DE Angeworben: 2014-04-20
2014-04-21 18:09
bei mir laggt die ganze zeit die Grafik bei der 32bit version rum was kann man den dagegen machen
Ferik
DE Angeworben: 2011-11-09
2014-04-21 18:38
ROBIN99388 sagte:
bei mir laggt die ganze zeit die Grafik bei der 32bit version rum was kann man den dagegen machen


Da dürfte bei 32 und 64bit nichts laggen.
Sicher das du die richtigen Grakatreiber für dein OS installiert hast?
R3D_Dragon666
DE Angeworben: 2014-04-20
2014-04-21 18:55
woher weiß man ob man den richtigen treiber installiert hat
playwithUzi
DE Angeworben: 2015-08-17
2016-06-05 21:09
Hallo, ich hätte da mal eine Frage!
Ich habe gestern BF4 noch in 64bit (x64) spielen können.
Auf einmal kam eine Fehlermeldung. Ich habe online nach der Behebung gesucht und habe es auf x86 gestellt.
Nun lief es wieder, allerdings habe ich ein 64bit Betriebssystem.
Dieselbe Fehlermeldung kam auch bei Star Wars Battlefront.
Da kann ich das aber nicht umstellen. Darum startet es zwar, stürzt aber nach 3 sek wieder ab.
Was kann ich tun damit BF4 wieder in x64 läuft und Star Wars Battlefront überhaupt wieder?
Und warum läuft es nicht in x64, obwohl es funktionierte und funktionieren müsste?
Killerseuche
DE Angeworben: 2011-10-31
2016-06-06 16:57
Und mit diesem Tool kannste einstellen was Du willst, ohne das Spiel vorher starten zu müssen.
http://battlefield.realmware.co.uk/bf4-settings-editor/downloads [battlefield.realmware.co.uk]

Und warum das bei euch nicht auf 64bit richtig läuft lass mich raten OS vermurkst.

Weil ohne andere infos über Hardware und welches Windows raten wir ins blaue.
Alias "Daniel6666Kuhn" Ca 9999h Spielzeit bei der BF Reihe I 7 3770K 4,3Ghz/ ASRock P67 Extreme4 Gen3/ 16GB Ram/ Asus GTX 980 OC/ Win 10 64Bit/ SSD 840 Pro 120GB HDD 500GB u. 320GB
playwithUzi
DE Angeworben: 2015-08-17
2016-06-09 22:20 , bearbeitet 2016-06-09 23:05 von playwithUzi
Das OS ist sicher nicht vermurkst, sonst hätte ich nicht 38 Stunden in 64-bit zocken können!

Alles klar! Hab das Problem selbst gelöst!
Einfach Origin im Spiel deaktivieren, dann wieder auf (x64) stellen und es läuft! -_-
Das pisst mich ein bisschen an ! xD
trigger-CS
DE Angeworben: 2011-10-27
2016-06-10 14:32 , bearbeitet 2016-06-10 15:23 von trigger-CS
LeeXXXuuS sagte:
zwischen x86 oder x64 ich wählte das aus natürlich x86 weil ich 64 bit habe
Nein, du hast, aus meiner Sicht, geschrieben, dass du x86 gewählt hast. Das ist falsch.
x86 entspricht 32bit und x64 dem 64bit Spiel.
Du musst also, wie oben vorgeschlagen, in Origin das x64 auswählen und speichern.



Funkioniert bei mir leider nicht. hatte bis vor kurzem die 64x eingestellt und alles lief auch tadellos. Habe längere Zeit mit BF 4 dann pausiert um Star Wars Battlefront zu spielen. Dann wieder mal Bf 4 gespielt und schon fing es an. Ich konnte 2 Runden spielen bis ich auf keinen Server mehr kam. Bin dann im Ladebildschirm hängen geblieben bis die Meldung kam : "Battlefield funkioniert nicht mehr". Habe danach in Origin bei BF4 auf 86x umgestellt und konnte dann auch wieder ohne Probleme auf verschiedenen Servern beitreten. Habe heute Testweise wieder auf 64x umgestellt und wie hier beschrieben "Origin im Spiel deaktiviert". " 2 Runden ohne Probleme gespielt danach den Server gewechselt und wieder die gleiche Leier, nach kurzer Zeit wieder im Ladebildschirm hängen geblieben wieder die Meldung "Battlefield funktioniert nicht mehr". Blieb mir nichts mehr anderes übrig wieder auf die 86x zu wechseln.
playwithUzi
DE Angeworben: 2015-08-17
2016-06-10 18:07 , bearbeitet 2016-06-12 22:35 von playwithUzi
In x64 bekomme ich nach ca. 15sek einen kurzzeitigen (2sek) schwarzen Bildschirm. Dann könnte ich weiterspielen, allerdings kann ich dann meine Maus und Tastatur in-Game nicht mehr nutzen (keine Reaktion auf Tastendruck). In x86 lief es ohne Probleme, bis auf nach max. 15min Spielzeit. Es schließt sich ohne Fehlermeldung. Alles auf den Multiplayer bezogen, nicht auf die Kampagne. Dort müsste ich es erst testen.

Ok, Aktualisierung. Auch in x86 läuft es nicht mehr... (selbes Symptom wie bei x64)
Ok, habe die Kampagne getestet und dort lief alles ohne Probleme!

Würde mich freuen wenn jmd. eine Idee hat, was ich tun könnte!
 
Thread ist gesperrt.
Thread ist gesperrt.