Thread ist gesperrt.

Client Low Framerate warning followed by stutters

lllHanneslll
NL Angeworben: 2014-10-04
2015-11-06 17:46
i have alot of client low framerate warning symbols followed by stutter lately, i played with perfoverlay.drawgraph 1 command in the console.
Sometimes i have a cpu spike there right before i get the warning symbols.
anyone know what to do?
HST-MuTTer
DE Angeworben: 2011-10-26
2015-11-06 18:00
on every server?
Für BF3 musste dann doch mal ein Rechnerupdate her:) Cpu: INTEL i7-2600K @4x4,40GHz Gpu: nVidia GF GTX 680 mit 2048MB GDDR5 RAM Ram: 16GB DDR3 PC1600 RAM G.Skill MB: Gigabyte GA-Z77X-UD3H Mainboard Sockel 1155 Keyboard:Razer BlackWidow Sound: Usb Logitech G930 Headset/SB X-FI Mouse:Razer taipan
Maliksky
US Angeworben: 2013-09-29
2015-11-06 18:02
Does this happen in all maps in all servers?
Does the stutter only happen when the warning boxes show?

If stuttering is a separate problem try unparking your cpu cores.

Computer up to date?

Check for new network adapter driver for your specific adapter.
Have your ISP test your connection while playing!
Program could be, starting up and shutting down, in background.
If overclocking something the back it off to see it that helps.
Are you on a shared network?
Check antivirus settings.
W7 Prof 64 bit, i7-3770k, GTX 770 FTW 4 GB SLI, Sabertooth Z77, VG278HE, G.Skill Sniper 16gb 1866, 2 Intel SSD's.
PlanoPete
US Angeworben: 2011-10-25
2015-11-06 20:07
Turn off your windows updates...If you have the "free" version of win 10, I don't think it is possible.
Valda03
CZ Angeworben: 2015-04-08
2015-11-06 22:35
I have same problem. It happens in all servers when warning boxes show up.
Rainerdaniel
BR Angeworben: 2011-10-24
2015-11-06 23:18
I'm having the same problems here with packet loss and fps drops during this fact when happening, in several servers even with 30, 40, 60htz tickrates
This is very annoying
lllHanneslll
NL Angeworben: 2014-10-04
2015-11-07 13:31
i have it on every server but much more on 60hz servers, and i dont think its the maps because sometimes i can play a round without any problems, 60hz 64p and then if i play the same map later i can have alot of client low framerate warnings, ill try to update those adapter drivers and disable windows update, thanks for the tip!
DemonsRage83
US Angeworben: 2012-11-27
2015-11-07 16:18
I've only had these problems since the last patch. Stuttering and what appears to be a CPU spike as well. Some packet loss included.

Again, only since last patch. Prior to that, everything was running smoothly.
bobqwerty
Angeworben: 2011-12-05
2015-11-07 16:44 , bearbeitet 2015-11-07 16:45 von bobqwerty
I usually play on LOW/MEDIUM. Switching back and forth 'Texture Quality' temporarily fixes the issue. There's a post from a Dev on Reddit explaining the issue, it's a design flaw regarding the lower graphic settings concerning memory allocation. There's not enough space for assets in said configuration. It's like 128mb of address space to 150mb models. That's what causes 'invisible men bug' too.
92,51% of the time people try to stress their point with percentages they pull numbers out of their ass.
lllHanneslll
NL Angeworben: 2014-10-04
2015-11-07 18:29
how do i update my network adapter? and im not on wireless network, does that matter?
GUNNY1966
US Angeworben: 2011-10-25
2015-11-07 18:40
LLLHannesLLL said:
i have alot of client low framerate warning symbols followed by stutter lately, i played with perfoverlay.drawgraph 1 command in the console.
Sometimes i have a cpu spike there right before i get the warning symbols.
anyone know what to do?


This seems to help, I do it on a daily basis:

Open a elevated Command Prompt ( administrative permissions )

type in the following: ipconfig /flushdns then press enter, once completed the following appears!

https://gyazo.com/5bf03b99a3e3cf966bc9a789d9a3731f [gyazo.com]

I also just posted this so READ all of it as it works with all Windows Operating Systems.
http://battlelog.battlefield.com/bf4/forum/threadview/2979150494231486171/ [battlelog.battlefield.com]

:-) Good Luck & Best Wishes :-)
[color=green][b]Join Us In Teamster[/color][/b] [color=green][b]LABEL: KILLEM & CHILLEM[/color][b] [color=green][b]104.156.254.207:9144[/color][/b]
 
Thread ist gesperrt.
Thread ist gesperrt.