Thread ist gesperrt.

[PS4] Server-Banner wird nicht angezeigt!

Gonzo-1UP
DE Angeworben: 2011-10-29
2014-04-30 08:48
Hallo liebe Community,

wie ihr vielleicht schon mitbekommen habt, sind heute die mietbaren Server für Konsolen erschienen.
Ich als Clanleader habe somit direkt einen Server gemietet und habe bereits jetzt den ersten Fehler entdeckt.

Und zwar wird das Server-Banner, welches man über das Battlelog hochladen kann, Ingame nicht angezeigt.

Mein Server-Banner erfüllt alle Anforderungen und lässt sich auch ohne Probleme uploaden.
http://www.1up-clan.de/Bilder/BF4_serverbanner.jpg [1up-clan.de]
http://www.1up-clan.de/Bilder/serverbannerfehler2.jpg [1up-clan.de]

Nur leider wird es nicht Ingame bzw. auf der Konsole angezeigt.
http://www.1up-clan.de/Bilder/serverbannerfehler.jpg [1up-clan.de]

Ich habe das Server-Banner nun schon mehrmals neu hochgeladen und auch die Konsole neugestartet, ohne Erfolg.

Vielleicht kennt jemand eine Lösung für das Problem, ansonsten soll dies ein Bug-Report an DICE sein.

MFG Gonzo
Competitive battlefield player PS4/X1, Founder & CEO of 1UPeSport, Head Community Manager of ESB, console eSports supporter and professional spammer | 21
Fuldi85
DE Angeworben: 2011-11-02
2014-04-30 10:47
Hatten auch dieses Problem. Als wir den Servertyp von Offiziell auf Rangliste umgestellt hatten wurde der Banner im Ladebidschirm angezeigt.
metzka91
DE Angeworben: 2012-04-11
2014-04-30 16:39
Bei mir wird es auch nicht angezeigt.
Ich estimiere es als suboptimal, wenn man altera, linguale Synonyme iterativ apportiert.
Rheinmacht82
DE Angeworben: 2013-04-02
2014-04-30 17:24
Also wirt haben den Server auf Officiel stehen und wenn Ich das Banner hier über Battlelog hochladen will steht in roter schrift das es nicht geht das man es später versuchen soll, ausserdem kann man keine leute hin und her join
Ich will lieber stehend sterben, Als kniend leben, Lieber tausend Qualen leiden, Als einmal aufzugeben.....
KleinRaxx
Angeworben: 2011-10-28
2014-04-30 19:34
Hi Gonzo
RoBo-ViperMD69
DE Angeworben: 2012-01-23
2014-05-01 11:26
Denk mal.daran geht noch nicht. Die Maße sind ja noch von den bf3 Servern. Eventuell kommt da noch was als vollbild. Wäre ja mal was.
www.facebook.com/RollatorBoys
sonnycrocket70
Angeworben: 2013-10-31
2014-05-01 13:29 , bearbeitet 2014-05-01 13:29 von sonnycrocket70
Hab ne Frage, kann mann bei den Servern die Ticket Rate erhöhen wie bei Bf3. Ich Spiele auf der PS3.Wenn ja bis wieviel.
Danke
Syndicate-AUT
AT Angeworben: 2011-10-25
2014-05-01 13:41
@sonny - musst nen eigenen Spielmodus erstellen ( Normal, Hardcore, Intantrie etc.. ) dort geht dann alles

@Topic: Find das auch voll shice das der shice nicht geht, aber nachdem wir jetzt umsonst gezahlt haben und die Menü-Funktion deaktiviert worden ist dürfen wir wieder "Coming Soon"-Lange warten
Gonzo-1UP
DE Angeworben: 2011-10-29
2014-05-02 19:36
Das Rent-a-Server Programm ist wieder online, doch das Server-Banner wird immer noch nicht angezeigt.
Competitive battlefield player PS4/X1, Founder & CEO of 1UPeSport, Head Community Manager of ESB, console eSports supporter and professional spammer | 21
sm0kyw33d
DE Angeworben: 2013-02-13
2014-05-02 23:55 , bearbeitet 2014-05-02 23:57 von sm0kyw33d
Hi zusammen,

Also wollen auf unserem Server auch ein Banner uploaden, aber es wird nicht hochgeladen! Es hat alle Vorraussetzungen erfüllt (Pixel, Größe u. Format)!
Es kommt aber immer die Meldung: Beim Hochladen deines Banner ist ein Fehler aufgetreten (Unknown).

Weiß jemand ne Antwort???

Ach und unser Server wird zur Zeit auch nicht im Server-Browser angezeigt! Das hat der Besitzer des Servers schon irgendwie geregelt, aber kann es sein das es evtl. daran liegt???
FLAME-xPRIME
DE Angeworben: 2013-01-27
2014-05-03 09:21
bei mir steht auch unkown obwohl meins alle Voraussetzungen erfüllt :(
xXAToMaRiXx
DE Angeworben: 2013-10-06
2014-05-03 10:49
bei mir auch
Slade1977
DE Angeworben: 2011-12-28
2014-05-03 12:23
Das gleiche steht bei mir auch
Trauma2311
DE Angeworben: 2013-08-03
2014-05-04 09:38
Das problem hab ich auch und hab noch keine lösung gefunden-.-
SOFgurke
DE Angeworben: 2011-11-02
2014-05-08 19:21
Dieser Rotz...ich binder Meinung das bei so viel ausgegebener Kohle doch endlich mal funktionieren sollte zumal es sich hierbei nur um ein kleines Bildchen handelt
RoBo-ViperMD69
DE Angeworben: 2012-01-23
2014-05-08 21:08 , bearbeitet 2014-05-08 21:10 von RoBo-ViperMD69
Es gibt eine Lösung:

Bei mir ging es dann..

http://battlelog.battlefield.com/bf4/de/forum/threadview/2955065229324199226/ [battlelog.battlefield.com]
www.facebook.com/RollatorBoys
Gonzo-1UP
DE Angeworben: 2011-10-29
2014-05-13 08:48
RoBo-ViperMD69 said:
Es gibt eine Lösung:

Bei mir ging es dann..

http://battlelog.battlefield.com/bf4/de/forum/threadview/2955065229324199226/ [battlelog.battlefield.com]


Danke für den Tipp Robo, allerdings löst dieser nicht mein Problem.
Ich kann ja wie gesagt das Server-Banner hochladen, allerdings wird es Ingame auf der PS4 nicht angezeigt. Siehe Screenshots.

MFG
Competitive battlefield player PS4/X1, Founder & CEO of 1UPeSport, Head Community Manager of ESB, console eSports supporter and professional spammer | 21
XO_Chaser
AT Angeworben: 2011-10-28
2014-06-28 10:16
bei mir deto
juenthergauch
DE Angeworben: 2012-09-04
2014-06-28 16:53
liegt am jpeg-format.


der kann nicht alles anzeigen.

einfach mit den konvertierungen (irfanview, gimp, photoshop) rumprobieren bis es klappt.
XO_Chaser
AT Angeworben: 2011-10-28
2014-07-09 19:22
habs mit gimp gemacht, das banner wird ja wohl erfolgreich auf battlelog raufgeladen, aber INGAME nicht angezeigt!
 
Thread ist gesperrt.
Thread ist gesperrt.