Thread ist gesperrt.

Lags ohne Ende

Theisbach
DE Angeworben: 2011-10-27
2016-06-15 18:55
Hallo, Leute,
ich kann seit ca 3 Monaten nicht mehr richtig Battlefield spielen, da es nur laggt. An meinem Internet liegt es nicht, da ich mit 4MB/Sekunde downloade mit einer 50k Leitung.
Ich hatte nie Probleme mit Battlefield aber seit 3 Monaten wird mir an der Seite immer das Latenz und das Packet-Loss-Symbol angezeigt. Was kann ich dagegen tun? Ich habe schon unter den Gameplay-Einstellungen "optimize Bandwidth usage" auf "off" gestellt und auch sonst diverse Tutorials befolgt. Ich brauche Hilfe,Was zur Hölle ist da los?!
Ich kann keine 10 Meter laufen, ohne das es lagt und ich sterbe nur noch, weil ich keinen mehr treffe.
Tryhard_HooliGaN
Angeworben: 2016-05-01
2016-06-15 20:04 , bearbeitet 2016-06-15 20:04 von Tryhard_HooliGaN
Bist du sicher das es nicht an deinem Internet liegt??
Bei mir laggt es auch ab und zu aber so wie bei dir nicht!!
Bist du über WLAN oder LAN verbunden mit dem Internet??
Schalte mal den Netgraph ein da siehst eigentlich schön ob es an deinem Internet liegt.

Mfg
JumperJoerg
DE Angeworben: 2014-04-17
2016-06-15 20:40 , bearbeitet 2016-06-15 20:41 von JumperJoerg
Theisbach sagte:
Hallo, Leute,
ich kann seit ca 3 Monaten nicht mehr richtig Battlefield spielen, da es nur laggt. An meinem Internet liegt es nicht, da ich mit 4MB/Sekunde downloade mit einer 50k Leitung.
Ich hatte nie Probleme mit Battlefield aber seit 3 Monaten wird mir an der Seite immer das Latenz und das Packet-Loss-Symbol angezeigt. Was kann ich dagegen tun? Ich habe schon unter den Gameplay-Einstellungen "optimize Bandwidth usage" auf "off" gestellt und auch sonst diverse Tutorials befolgt. Ich brauche Hilfe,Was zur Hölle ist da los?!
Ich kann keine 10 Meter laufen, ohne das es lagt und ich sterbe nur noch, weil ich keinen mehr treffe.

Seit dem Server Update zu 45Hz Servern ist auch eine bessere Internet Verbindung erforderlich. Bei 50k sollte das eigentlich super laufen, wie gesagt schalte den Netzwerk Graph ein um näheres zu erfahren. Gibt aber auch Server lags, an denen du nichts machen kannst. Das sind die gelben oder roten Symbole am Rand.
Achte mal darauf auf welchem Kontinent der Server liegt, auf EU Servern gibt's eigentlich nie Probleme hingegen schon ZB auf einem Südamerikanischen Sever.
An deiner Leitung liegts aber auf jeden Fall schon mal nicht, sofern du mit LAN spielst.
Wlan ist immer sehr instabil.
Rocktone69
DE Angeworben: 2015-05-30
2016-06-16 07:17
Moinsen,

ich hatte gestern auch extreme Probleme, solche Laggs hatte ich bislang nie mit der PS4 in BF4 Online - nur wenn wirklich mal das Internet zu war.
Gestern war aber nur die Playsi Online und Verbindungstest war gut - ich hab zwar hier nur 13k aber das reicht dicke aus.
Ich hab meine PS4 auch über LAN Kabel angeschlossen, weil ich schonmal den Verdacht hatte, das WLAN nicht so sauber arbeitet.

Meine Freunde mit denen ich zusammen gezockt hab, hatten die gleichen Probleme und der eine hat 16k und der andere sogar 50k

wir hatten alle die roten Symbole - Packet Loss sowie dieses Uhren Symbol in Rot und das auf nem Deutschen Server, bzw. Europa.. :-(

Frage: wie kann man den Netzwerk Graphen einschalten ? wäre ja schonmal interessant zu sehen im Spiel
metzka91
DE Angeworben: 2012-04-11
2016-06-17 10:54
Rocktone69 sagte:
Frage: wie kann man den Netzwerk Graphen einschalten ? wäre ja schonmal interessant zu sehen im Spiel

Das kannst du ingame unter Option, Gameplay, erweiterte Einstellungen und dann ganz unten Netzwerkleistungs-Graph anzeigen.
Ich estimiere es als suboptimal, wenn man altera, linguale Synonyme iterativ apportiert.
 
Thread ist gesperrt.
Thread ist gesperrt.