Cuando entro a la partida se sale solo el juego.

HONGAKO
ES Alistado: 2012-03-04
2013-11-17 21:05
Cuando entro en modo multijugador al juego y hago algo como por ejemplo darle al respawn el juego se cierra solo.

Alguna solucion?
TheKanaris
AR Alistado: 2012-11-16
2013-11-17 21:18
que sistema operativo tienes, cuanta ram tienes, procesador? da mas info amigo....
HONGAKO
ES Alistado: 2012-03-04
2013-11-17 22:18
Ya esta solucionado, era por que tenia el punkbuster desactiva en el arranque de windows.
RinRinMaster
Alistado: 2013-11-18
2013-11-18 01:19
puedes darme mas informacion porque a mi me saca del juego cuando me uno a una partida y juego 10 segundos si me ayudan lo agradeceria tengo un 1 5 8gb de ram win 7, 64 bits y grafica amd radeon hd 7950
HONGAKO
ES Alistado: 2012-03-04
2013-11-18 15:03
Puede que tengas que voler a instalar el PB. Te digo lo que he echo yo.

Inicio - Escribes Msconfig - Das a la pestaña "servicios" - Y habilitas el Punkbuster - Das a aceptar y te pedira reiniciar.
gM-EssentiaLs
CL Alistado: 2012-09-05
2013-12-09 20:33
Hola pueden ayudarme tengo el mismo problema, pero con windows 8.1 :S ayer andaba super con el windows 8 pero hoy nada... entro 5 seg. y se cierra.. sin darme errores..

i7 + 8gb + sli 660ti
-=CoolShop=- TEAM gM-EssentiaL_cL intel Core i7 3770s 3.1@ 3.9ghz @ 4.5ghz 24/7 msi z77a-gd55 military class3 kington hyper X predator 2400mhz @2730mhz gtx660ti 2gb 256bit ddr5 x2 sli cooler master m2 silent pro 1000w 80 plus silver cooler master scout 2 white 500gb wd caviar scorpio blu 7200rom 32mb/b 750gb wd caviar black 7200rpm 32.8mb monitor LG flatron 23" full HD logitech z-506 5.1 roccat isku retroiluminado mouse a4tech x7 mousepad razer goliathus alpha speed mousepad Roccat taito steelseries v2 white + sound card 7.1 usb D: esperando upgrade :D
cloud_nero_dante
Alistado: 2012-10-25
2013-12-09 23:47
ayuda x favor, lo tengo recien comprado y sin poder probarlo siquiera, no me abre, me voy pegar un tiro, que puedo hacer??
ELiTeMaRiNeMx
Alistado: 2013-04-09
2013-12-10 06:53
me pasa lo mismo actualize mi sistema de windows 8 a 8.1 entro a una partida y solo duro 15 seg y me bota en automatico alguna solucion a este problema la de gente de servico tecnico de ea no me ha resuelto nada aun una ayuda de la comunidad del foro seria de mucha importancia grazias