Thread is locked.

59.94hz?

dat1gamr
US Enlisted: 2011-11-01
2013-10-10 07:36
in bf3 i was able to play at a resolution of 1920 x 1080 @ 60Hz, however here i can only go 59.94Hz and no higher, why? also note that i played bf3 on win7 and playing bf4 on win8.1 (preview)
-MARViiNxNL-
NL Enlisted: 2011-11-05
2013-10-10 07:53
Do you even care?
pengtuck
MY Enlisted: 2011-10-27
2013-10-10 07:56
Geeeeeeeeez the things people care/complain about - 0.06 of a Hz
dat1gamr
US Enlisted: 2011-11-01
2013-10-10 08:00
well when i cant play at 60Hz my image does not fit the screen as it looks wide and it has a very blueish filter to it, even if i turn off the overscan on my settings.

glad to know people are still assholes, phew almost thought someone was gonna help
Renegade0260
GB Enlisted: 2011-10-27
2013-10-10 08:01
It's probably an approximation made by the driver, and it's off because of a rounding error. Don't worry about it.
MyzigT
SE Enlisted: 2011-12-28
2013-10-10 08:03
ehm... there is one reason.
If you cap the game at exactly 60 FPS you will get 60-60.99 FPS :)
If you cap it at 59.9 you get 59.9-60 FPS.

So if you are on a 60Hz monitor and can keep a stable 60hz up no matter what, turn on Vertical Sync (Vsync) and you will have a perfect frame rate update :)
This is done in the later games, the only one I know it from is Black ops 2 (I use 120hz monitor tho) but in blops2 it's capped at 119.98, and it works so smooth for me :)
K1REL
GB Enlisted: 2011-10-24
2013-10-10 08:05
right click desktop , goto display proprieties, right click the screen in question and click proprieties click monitor tab in there is refresh rate choose 60 hertz as if you have updated your drive most 1080p displays set to 59 for some strange reason
check out a huge growing gaming community conscripted.co.uk
dat1gamr
US Enlisted: 2011-11-01
2013-10-10 08:08
yea i need to worry about it as i have tried other resolutions @ 60Hz and they appeared fine but if its not 60Hz then thats where it gets thrown off
CapT-MaFIa
DK Enlisted: 2011-10-27
2013-10-10 08:09
Damm i got 120 HZ :D
ASUS MAXIMUS VI HERO (C2) - Haswell... CPU:Intel Core i7-4770K Haswell ....Ram:4x4GB G.Skill RipjawsX DDR3-1600....GFX:ASUS GTX780 3GB.....1 Samsung 840EVO 250GB SSD System....1 OCZ vertex 4 256gb SSD. for games..... ASUS VG278HE 3D Ready Monitor 144Hz...Logitech G700 mouse... Logitech G710+ Keyboard...SENNHEISER PC-363D GAMING HEADSET
Renegade0260
GB Enlisted: 2011-10-27
2013-10-10 08:10
Guys, it's probably a rounding error, check the Hz in your display properties (in Nvidia control panel or the AMD equivalent), whatever it says there is the true refresh rate as it's generated by the GFX card and dictated by the video driver.
dat1gamr
US Enlisted: 2011-11-01
2013-10-10 08:34
well i think i found a solution, i just need to set it to borderless and it goes fullscreen perfectly, though i cant alt tab as it seems to be running in the backgroud like its a wallpaper

all settings are set to 60Hz outside if the game and whoever sits behind this TV can see what im talking about, meaning i cant take screenshots or ingame video to show it
Renegade0260
GB Enlisted: 2011-10-27
2013-10-10 08:40 , edited 2013-10-10 08:41 by Renegade0260
dat1gamr said:
well i think i found a solution, i just need to set it to borderless and it goes fullscreen perfectly, though i cant alt tab as it seems to be running in the backgroud like its a wallpaper

all settings are set to 60Hz outside if the game and whoever sits behind this TV can see what im talking about, meaning i cant take screenshots or ingame video to show it


If the graphics driver reports 60Hz, then that's what the graphics card is generating, ignore the in game Hz ( I assume you mean the refresh rate and not the frames per second the game engine is pumping out), it's only an approximation, ignore it.
dat1gamr
US Enlisted: 2011-11-01
2013-10-10 09:10
Renegade0260 said:
dat1gamr said:
well i think i found a solution, i just need to set it to borderless and it goes fullscreen perfectly, though i cant alt tab as it seems to be running in the backgroud like its a wallpaper

all settings are set to 60Hz outside if the game and whoever sits behind this TV can see what im talking about, meaning i cant take screenshots or ingame video to show it
If the graphics driver reports 60Hz, then that's what the graphics card is generating, ignore the in game Hz ( I assume you mean the refresh rate and not the frames per second the game engine is pumping out), it's only an approximation, ignore it.


yea its the refresh rate, i tried others and 60 is the only hz setting that will make it fullscreen like it should otherwise it gets really messed up. happens with other games too where its the first time playing and the resolution that im seeing is way off goes over the borders of the screen and it looks very blueish dont know why...
Renegade0260
GB Enlisted: 2011-10-27
2013-10-10 09:56 , edited 2013-10-10 09:56 by Renegade0260
dat1gamr said:
Renegade0260 said:
dat1gamr said:
well i think i found a solution, i just need to set it to borderless and it goes fullscreen perfectly, though i cant alt tab as it seems to be running in the backgroud like its a wallpaper

all settings are set to 60Hz outside if the game and whoever sits behind this TV can see what im talking about, meaning i cant take screenshots or ingame video to show it
If the graphics driver reports 60Hz, then that's what the graphics card is generating, ignore the in game Hz ( I assume you mean the refresh rate and not the frames per second the game engine is pumping out), it's only an approximation, ignore it.
yea its the refresh rate, i tried others and 60 is the only hz setting that will make it fullscreen like it should otherwise it gets really messed up. happens with other games too where its the first time playing and the resolution that im seeing is way off goes over the borders of the screen and it looks very blueish dont know why...


Oh right, that's different, sounds like you have a custom video mode configured in your GFX card driver settings, which is incompatible with your monitor, just use the 60Hz option if it works and ignore the other ones :)
littlefico
Enlisted: 2013-09-20
2014-04-20 12:18
pengtuck sagte:
Geeeeeeeeez the things people care/complain about - 0.06 of a Hz


its not vause of that less of an % its cause of some monitors like mine who are not that fast if u press the "win" button to enter the desktop it takes me about 3 sec to see it cause of that. now i turned my monitor to 59 hertz and now it goes instantly to the desktop and back.
thats the point
RPFFDS
PT Enlisted: 2011-12-13
2016-02-13 10:34
Have the same issue in W10 and every time I press the map key and die, It makes a black screen for 2s, switched to 50hz and everything is fine, and BF4 has no such issue in 60hz.
 
Thread is locked.
Thread is locked.