Thread is locked.

Rolling out patch #2 for the Open BF4 Beta

Traffy_L
DE Enlisted: 2012-09-22
2013-10-11 19:22
same problem..nothing changed :/

Windows 7 Home Premium
processor: Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz
RAM: 4 GB
system type: 64-Bit
graphics card: AMD Radeon HD 7450
Kooppers
FR Enlisted: 2012-07-29
2013-10-11 19:30
This patch 2 solved my stuttering issue.
i5-3470 / hd7870
.
However since this patch, and even patch 3, my game can crash while playing, which was not happening before patch 2.
I20N3Y
US Enlisted: 2011-10-26
2013-10-12 00:28
I20N3Y said:
I20N3Y said:
I20N3Y said:
'DirectX function "GetDeviceRemovedReason" failed with DXGI_ERROR_DEVICE_HUNG ("The applications's device failed due to badly formed commands sent by the application. This is a design-time issue that should be investigated and fixed."). GPU: "Nvidia Geforce GTX 760", Driver: 33140'

When will this be fixed?!?
specs:
Asus P7P55D
Intel i7 870 Lynnfield OC @ 4.0 GHz
8GB 1333MHz RAM
128GB Vertex 3 SSD
GTX 760 4GB (Core OC @ 1300MHz) (Mem OC @ 3800MHz)

Everything works fine in ALL other games and stress-tests, and nothing have ever gone over 65 Celsius.

I REFUSE to accept underclocking as a viable solution - I put $300 into this new card so I can run this game on Ultra smoothly, and I intend to ge my money's worth out of it. Changing video settings and/or overclocking doesn't affect my fps anyway, why is this? Is the DirectX error and poor fps issues due to bad code, or poor interaction with beta drivers?
still no solution?
R0ckyJ0cky
DE Enlisted: 2011-10-25
2013-10-12 06:21
At me is not fixed, it´s still the same. As BF4 Beta beginning (1.oct), i havent any performance problems but since the patches to get worse more and more.

My system:

MSi 970A-G45
AMD FX 8320
8GB DDR3 Kingston
Sapphire Vapor-X 7970 3GB
250 GB SSD Samsung
I´m playing with mouse, keyboard and Joystick

All Driver are updated
OGCraplord
DE Enlisted: 2012-10-05
2013-10-12 09:23 , edited 2013-10-12 09:25 by OGCraplord
I dont think so It was fixed...
AMD Athlon II X3 @ 3 GHZ
Geforce Gt 630 @ 2GB

From 40 FPS to 20 FPS

--> P.S. All Drivers are Updated and PB is updated too...
Lahundert
RU Enlisted: 2011-10-25
2013-10-12 09:38 , edited 2013-10-12 09:39 by Lahundert
Works well at todays Patch with 80fps

Autosettings: High

System:
Intel - i5-4670k
Gigabyte - GTX 770 OC
GEiL - 8GB Ram
Mushkin - 256GB SSD
Infanterist03
DE Enlisted: 2011-10-28
2013-10-12 17:02
Intel Q6600 @ 3,0 Ghz
HD 5850 Toxic
6GB Ram

18- 29 FPS

89-100% CPU USE
40% GPU USE

i can make Low, medium or high everthing the same FPS! ;-(
Xtr3m3-Gh05t
DE Enlisted: 2011-12-02
2013-10-12 21:02
Stuttering, lags and a tearing feeling with weapons :-(
My System

i7 2600K
gtx 680
16GB RAM
Enough HD ;-)

I play with resolution 1920x1080

cpu ca. 60-70%

Perhaps, someone read this...
ch3aZer
DE Enlisted: 2011-10-28
2013-10-14 19:12
Hi,

My CPU is 100%, my GPU only 60%

Phenom II X4 @3.5 GHZ
AMD Radeon HD 7970 GHZ Edition
4 GB 1066 Ram

Resolution 1920x1200
spectatingbob
SE Enlisted: 2011-10-27
2013-10-14 19:15
chea3er said:
Hi,

My CPU is 100%, my GPU only 60%

Phenom II X4 @3.5 GHZ
AMD Radeon HD 7970 GHZ Edition
4 GB 1066 Ram

Resolution 1920x1200


wrong topic ..
 
Thread is locked.
Thread is locked.