Thread is locked.

No Sound After Update!!!

CaitlynJennerxo
Enlisted: 2013-12-25
2014-01-30 15:58
Hi,
wondering if anyone else has this problem or can tell me how to fix this. The game has sound for everything - loading level music etc - but when i play multiplayer, the moment i enter the battlefield theres no sound at all! no sound of gunshots or running. this problem arose after the game updated. can someone please help?
Cherokeecruiser
US Enlisted: 2011-10-29
2014-01-30 15:59
Same for me....worked fine before the update. EA Support will probably tell us we need to reformat the hard drive.
Asus P8Z77-V Mobo - Intel 3770k CPU @ 4.2 Ghz - Corsair H80 Liquid CPU Cooler - Corsair HX650 Gold Modular GPU - Corsair Graphite 600t special Edition Artic White ATX case - 8GB Corsair Dominator DDR3-1600 CMZ8GX3M21600C8 - Asus GTX770 - 1 OCZ Vertex 4 240 GB SSD - 1 OCZ Vertex 100 GB SSD - 1 WD Caviar Black 7200 RPM SATA - 1 Plextor PX-880SA DVD-R
HannibalGrimTTV
US Enlisted: 2011-10-26
2014-01-30 15:59 , edited 2014-01-30 16:02 by HannibalGrimTTV
No gunshot, explosion, footstep, weapon change sounds.

Sound for Hud and BGM is working

>< QA is a good thing.


Update.. Just had a grenade explode with the sound of a gunshot...
Cherokeecruiser
US Enlisted: 2011-10-29
2014-01-30 16:01
Incompetence
Asus P8Z77-V Mobo - Intel 3770k CPU @ 4.2 Ghz - Corsair H80 Liquid CPU Cooler - Corsair HX650 Gold Modular GPU - Corsair Graphite 600t special Edition Artic White ATX case - 8GB Corsair Dominator DDR3-1600 CMZ8GX3M21600C8 - Asus GTX770 - 1 OCZ Vertex 4 240 GB SSD - 1 OCZ Vertex 100 GB SSD - 1 WD Caviar Black 7200 RPM SATA - 1 Plextor PX-880SA DVD-R
CaitlynJennerxo
Enlisted: 2013-12-25
2014-01-30 16:05 , edited 2014-01-30 16:29 by CaitlynJennerxo
i'm getting really frustrated. this game has so many problems.
00-Matheus-C
BR Enlisted: 2012-02-02
2014-01-30 16:07
I found a thread saying that the patch was good... i found it quite strange
And now thats the kind of patch i know
ThePoolshark
US Enlisted: 2011-10-25
2014-01-30 16:08
Cherokeecruiser, you don't need to spam the same thing over and over, I (and others) have already sent the information to the right people to look at. When something is known, you will know. Now stop spamming.
Unless the above post is blue, it is my opinion. I don't care what you think about it.
XSabbathX
GB Enlisted: 2011-10-28
2014-01-30 16:08
Sound didn't work for me on the first round, but when I spawned on the second round the sound was fine.
bigolqueefs
US Enlisted: 2012-12-25
2014-01-30 16:14
Sound was working fine in DOM but in TDM it was not working for me either.
ThePoolshark
US Enlisted: 2011-10-25
2014-01-30 16:15
13camtheman said:
Sound was working fine in DOM but in TDM it was not working for me either.


Only in the first round, or all rounds?
Unless the above post is blue, it is my opinion. I don't care what you think about it.
Nereo5
DK Enlisted: 2011-11-07
2014-01-30 16:16
Same problem for me.
Nothing before the update, now it's bugged.
ssSkull
US Enlisted: 2012-04-20
2014-01-30 16:16
inb4lock, for not knowing how to use search feature, I blame the parents.
i5 3570k @ 4.3Ghz - Gigabyte Z77X D3H - Gigabyte GTX970 G1 rev 1.1 - 16Gb (4 x 4Gb) 1600 Kingston HyperX - Xigmatek NRP 750w - Samsung Evo 500Gb + 4x 500Gb HDD - ASUS VX238 (1ms)+ 2x Acer 22" (5ms) - Logitech G19 + G502 + G430.
ThePoolshark
US Enlisted: 2011-10-25
2014-01-30 16:17
ssSkull said:
inb4lock, for not knowing how to use search feature, I blame the parents.


No, this one is fine, I am trying to get more info to give the devs. Any specific modes on where the sound issue is happening would be great
Unless the above post is blue, it is my opinion. I don't care what you think about it.
sfinxy
NO Enlisted: 2011-10-31
2014-01-30 16:22
All I hear is the end of round music during the round. I can also hear the sounds of parachutes, but no explosions, footsteps or gunshots
bluesniper2025
Enlisted: 2011-11-03
2014-01-30 16:26
no sound fo me too
CaitlynJennerxo
Enlisted: 2013-12-25
2014-01-30 16:28
I tried squad dm same issue. theres music when loading level and sound before deployment. once entered battlefield no sound except for grenades being thrown at me
Beallian
US Enlisted: 2011-10-30
2014-01-30 16:30 , edited 2014-01-30 16:31 by Beallian
ThePoolshark said:
ssSkull said:
inb4lock, for not knowing how to use search feature, I blame the parents.
No, this one is fine, I am trying to get more info to give the devs. Any specific modes on where the sound issue is happening would be great



First round of TDM the sound was off, second round of TDM the sounds were perfect. If I recall correctly, when I first joined in(first round) the sound was okay. until I died and the end of round music was looping. I could hear explosions and parachute deployment and the TUGS/radio beacons.
|| Asus X79 Sabertooth LGA 2011 || i7 4930k @4.3GHz || Corsair H110 || 16 GB Corsair Vengeance 1866 Mhz || PNY 780Ti || Asus VG278HE 144Hz Monitor || Samsung 840 EVO 250 GB SSD || Sound Blaster X-Fi Titanium HD || Beyerdynamic MMX 300 || Corsair C70 Vengeance || CORSAIR Professional Series Gold AX1200 PSU|| WIN 10 Pro 64 Bit || Razer Black Widow Ultimate Keyboard || Razer Ouroboros Mouse ||
badkarma11
US Enlisted: 2012-06-23
2014-01-30 16:31
Probably a server propagation issue
Two wrongs don't make a right, but three lefts do.
Cherokeecruiser
US Enlisted: 2011-10-29
2014-01-30 16:37
ThePoolshark said:
Cherokeecruiser, you don't need to spam the same thing over and over, I (and others) have already sent the information to the right people to look at. When something is known, you will know. Now stop spamming.



Ok....now that we know the problem has been acknowledged we will wait until February for a fix. Thanks
Asus P8Z77-V Mobo - Intel 3770k CPU @ 4.2 Ghz - Corsair H80 Liquid CPU Cooler - Corsair HX650 Gold Modular GPU - Corsair Graphite 600t special Edition Artic White ATX case - 8GB Corsair Dominator DDR3-1600 CMZ8GX3M21600C8 - Asus GTX770 - 1 OCZ Vertex 4 240 GB SSD - 1 OCZ Vertex 100 GB SSD - 1 WD Caviar Black 7200 RPM SATA - 1 Plextor PX-880SA DVD-R
AlleyKatPr0
GB Enlisted: 2012-05-28
2014-01-30 16:40
just tried a game and yeah - sound is gone.

Ill be pwning people on BF3 if anyone wants to join me...

BTW, can someone at DICE telephone me personally to:

(a) appologise for your incompetence
(b) tell me it is okay to play the game I have paid for
https://www.youtube.com/user/AlleyKatPr0
 
Thread is locked.
Thread is locked.