Thread is locked.

Can't Change the Resolution....

V1tals
US Enlisted: 2013-11-30
2016-01-01 19:06
I want to change my resolution from 1920 by 1080 to 1366 by 768. But the game doesn't save the changes, it reverts back to 1080 every time I enter a game. My monitor is at 1080p @144Hz. I cant see how this is a problem in the hardware or monitor side seeing that I play BF3, with the exact same setup, at the lower resolution without it reverting back to 1080p. I've tried making changes in the config file itself too, but it doesn't work. Anybody else experience this? Does anyone have a solution for it?

Any Input would be greatly appreciated.
StaaleJonko
NL Enlisted: 2013-08-18
2016-01-01 19:11 , edited 2016-01-01 19:11 by StaaleJonko
Is another program interfering with the Battlefield 4 settings like Nvidia Experience?
Are you running the x64 version of BF4?
1, 2, 3, 4, a hat made of paper.
V1tals
US Enlisted: 2013-11-30
2016-01-02 05:20 , edited 2016-01-02 15:06 by V1tals
G-Force is not interfering with it as I am not having the graphical setting pull off that. And I believe I am running BF4 x86. Is this a problem? I also notice if i change the monitor rez to 768 then the game rez changes, somehow in game it defaults back to the monitor resolution. But this is not what I want as the everything looks quite bad on the desktop at 768. Plus again, I had no issues in BF3...
vjox
Enlisted: 2014-06-10
2016-01-06 03:54
Did you find a fix DieAWB? This started with me this past Sunday and I can't find a fix for it! That is if you were running x64 and not in x86.
SnipedArm
GB Enlisted: 2011-10-30
2016-01-06 11:24
This post has been hidden by the Battlelog administrators.
marked4death
US Enlisted: 2011-10-25
2016-01-06 13:23
Make sure your config file is not set to read-only.

As for just showing up...I've noticed that playready blue has been installed on my windows 10 PC. Says this is DRM software for 4k? Only change that I noticed out of the norm
4690K @ 4.6ghz ...Asus r9 290x 4gb @ 1100mhz.....8gb ddr3 @ 2130 9-11-10....1 ssd 250gb & 1 hdd 1tb....750w seasonic....Seidon cooler....windows pro 10 64 bit
enterBrainer
Enlisted: 2015-01-26
2016-01-06 13:28
In origin right click on BF4, then Properties. You can set the 32 or 64bit version there.
But... why would you run on 1366 by 768 anyway?
V1tals
US Enlisted: 2013-11-30
2016-01-09 15:29
I believe I have found the issue; but it seems like there are other issues now. I have a CFG file saved in the game files that is "Read Only" I believe that this is stopping me from changing the rez in game. But I can't change the file attribute. I unchecked read only then go in game and it auto checks it again.

Why is this happening? Is the "read only" attribute a default with notepad? Again, any input appreciated!
jOHNdOE71
Enlisted: 2013-07-09
2016-01-09 19:42 , edited 2016-01-09 19:43 by jOHNdOE71
Delete it or rename it, that way BF4 will create a new CFG file, then try changing resolution in-game and see does it save on exit (NOTE: you will also have to reset texture settings, brightness and mouse sensitivity ect, ect)
V1tals
US Enlisted: 2013-11-30
2016-02-28 12:03
It's late, but I found a way to work around this. Don't ask me how it worked or what the mythology behind it is, but none the less I can now change my resolution to what ever I want to play on. This is what I did:

1. Deleted my config file
2. Change my in-game Display Mode to border-less
3. Uninstall / Re-install the game
4. Start-up the test rage, now the display mode should still be in Border-less (after re-install)
5. While it's still in border-less change resolution to what you want (note, its still not going to take the visual effect)
6. While resolution is at what you want, change display mode to Full Screen.
7. For me at that point, it change my visual resolution and I've been hoping back and forth as testing. It works fine with all resolution settings.

Not sure what the deal is, this should not be so f***ing complicated. But whatever, I'll take what I can get.

Hope this helps someone out there.

Regards,

V1tals (Formerly Known as DieAWB)
 
Thread is locked.
Thread is locked.