Thread is locked.

MSVCR100.dll missing Help

HighlyModified
US Enlisted: 2011-10-28
2013-10-07 15:20
I've searched the forums and have tried all suggestions and still have this issue. Cannoy lion any servers. MSVCR100.dll is in the BF4 core folder. I've tried repairing through the Microsoft site, reinstalling BF4 and even copied MSVCR100.dll for BF3 core folder and pating it in BF4 core folder. Still no luck, but can play BF3 with no trouble.

Any ideas besides what I have already tried?
flashmozzg
RU Enlisted: 2011-10-27
2013-10-07 15:23
Try to install all the latest and older Visual C redistributables (2012 especially).
NAR_7RRAG
SA Enlisted: 2011-10-25
2013-10-07 15:24
try this http://www.microsoft.com/en-sa/download/details.aspx?id=30679 [microsoft.com]
HighlyModified
US Enlisted: 2011-10-28
2013-10-07 15:40
NAR_7RRAG said:
try this http://www.microsoft.com/en-sa/download/details.aspx?id=30679 [microsoft.com]

Thanks for the suggestion, but did not help.
MsgtWasgij
US Enlisted: 2011-10-25
2013-10-13 23:05
So there has been not fix or feed back on this .... Put out a beta and most people cant play ..... Way to go ..
T-OTT0
DE Enlisted: 2011-10-24
2013-10-13 23:10
this file has to be in the system32 folder, not in the battlefield folder.....
I-5 4670K-8GB Ram-H87 Mainboard-Win7 64bit-und GTX 960OC
qiqikonas
DE Enlisted: 2012-03-01
2013-11-15 16:54
32 Bit
http://www.microsoft.com/en-us/download/details.aspx?id=5555 [microsoft.com]

64 Bit
http://www.microsoft.com/en-us/download/details.aspx?id=14632 [microsoft.com]
TodoBien_gw
Enlisted: 2011-11-18
2014-09-12 03:49
qiqikonas said:
32 Bit
http://www.microsoft.com/en-us/download/details.aspx?id=5555 [microsoft.com]

64 Bit
http://www.microsoft.com/en-us/download/details.aspx?id=14632 [microsoft.com]


I'm also still having the same issue as highlymodified.. says I have newer versions of both of those
landosike
XK Enlisted: 2012-10-04
2015-10-04 13:07
still no fix????
edgy space race
 
Thread is locked.
Thread is locked.