Patch - Strange Blur effect .. very annoying

EA_Nils
IE Enlisted: 2012-11-09
2013-11-14 14:00 , edited 2013-11-14 17:14 by EA_Nils
This has been passed on.

In the meantime, you can try to deactivate Blur by creating a user.cfg file in your "Origin Games\Battlefield 4" folder.

1. Open Notepad.

2. Paste the following:
WorldRender.MotionBlurEnable 0
WorldRender.MotionBlurFixedShutterTime 0
WorldRender.MotionBlurForceOn 0
WorldRender.MotionBlurMax 0
WorldRender.MotionBlurMaxSampleCount 0
WorldRender.MotionBlurQuality 0

3. File > Save As >
Choose > Save as type: All files
Choose > File name: user.cfg
Navigate to the "Origin Games\Battlefield 4" folder and click save.
The_Blue_Scholar
Enlisted: 2012-09-14
2013-11-14 14:00 , edited 2013-11-14 14:01 by The_Blue_Scholar
It's called "chromatic aberration". It is a post processing effect in the Frostbite engine


http://en.wikipedia.org/wiki/Chromatic_aberration [en.wikipedia.org]

http://en.wikipedia.org/wiki/File:Nearsighted_color_fringing_-9.5_diopter_-_Canon_PowerShot_A640_thru_glasses_-_closeup_detail.jpg [en.wikipedia.org]

http://en.wikipedia.org/wiki/File:Chromatic_aberration_%28comparison%29.jpg [en.wikipedia.org]




Here is an example of what happened to me when the effect was "locked" and I lowered the Post Processing from Ultra to Low.

http://s16.postimg.org/xkndyybit/bf4_2013_11_14_07_46_17_47.jpg [s16.postimg.org]


This is what is going on here.
yCh3FK0Ch
DE Enlisted: 2011-10-26
2013-11-14 14:06
same here
FPSMEISTER
NL Enlisted: 2011-11-27
2013-11-14 14:07
The_Blue_Scholar said:
It's called "chromatic aberration". It is a post processing effect in the Frostbite engine


http://en.wikipedia.org/wiki/Chromatic_aberration [en.wikipedia.org]

http://en.wikipedia.org/wiki/File:Nearsighted_color_fringing_-9.5_diopter_-_Canon_PowerShot_A640_thru_glasses_-_closeup_detail.jpg [en.wikipedia.org]

http://en.wikipedia.org/wiki/File:Chromatic_aberration_%28comparison%29.jpg [en.wikipedia.org]




Here is an example of what happened to me when the effect was "locked" and I lowered the Post Processing from Ultra to Low.

http://s16.postimg.org/xkndyybit/bf4_2013_11_14_07_46_17_47.jpg [s16.postimg.org]


This is what is going on here.


Looks like you can use your 3D glasses, hehe.
It's time to kick ass and chew bubble gum... and I'm all outta gum.
leftcheats
GB Enlisted: 2013-02-23
2013-11-14 14:08
yea ive got that -

dead annoying -

hd7990

please remove this or sombody come up with a logical reason why it does this so i can prevent it -
@leftcheats
chert1024
Enlisted: 2011-10-31
2013-11-14 14:10 , edited 2013-11-14 14:12 by chert1024
This blurring effect is throwing off my aiming at ADS.
Smaisteri
FI Enlisted: 2011-10-27
2013-11-14 14:13 , edited 2013-11-14 14:14 by Smaisteri
Im getting this as well. It seems to happen from time to time with no apparent reason. Very irritating.

Note:

I have all post-process effects and blur disabled.
Ты плохо и ты это знаешь.
dizzydrunk
GB Enlisted: 2011-10-28
2013-11-14 14:17 , edited 2013-11-14 14:22 by dizzydrunk
Turn your network smoothing up.
Citizen_Frag
FR Enlisted: 2011-10-24
2013-11-14 14:18
I'm getting this as well,
really annoying...
"Consoles. Ruining PC gaming since 2003"
The_Blue_Scholar
Enlisted: 2012-09-14
2013-11-14 14:21 , edited 2013-11-14 14:22 by The_Blue_Scholar
Most of the time it's really subtle, but then I get this:


http://s16.postimg.org/s8up90lat/bf4_2013_11_14_08_18_57_10.jpg [s16.postimg.org]
cheesyVag
US Enlisted: 2011-10-25
2013-11-14 14:23
Yep it's really bad holy crap.
arekdbz
PL Enlisted: 2011-10-28
2013-11-14 14:35
I have this as well
The_Blue_Scholar
Enlisted: 2012-09-14
2013-11-14 14:36
bump.
-FuNkY-MoNk-UK
GB Enlisted: 2012-08-08
2013-11-14 14:40
Same ! how can they not actually fix the problems and add more problems ?
CorneliousFunk
SI Enlisted: 2012-06-13
2013-11-14 14:40
Same here. Nice one.
Mann68heim
DE Enlisted: 2011-11-20
2013-11-14 14:43
Happened to me in spectator mod BEFORE the patch, OMG... now it's everywhere
K4rlinsky
AT Enlisted: 2011-10-26
2013-11-14 14:48
get this aswell
The_Blue_Scholar
Enlisted: 2012-09-14
2013-11-14 14:49
Mann68heim said:
Happened to me in spectator mod BEFORE the patch, OMG... now it's everywhere




Same.
timtim78
BE Enlisted: 2011-10-27
2013-11-14 14:55
And another poor bastard with the same blur.

Aaaaaaaa Dice please. What is wrong with you people
PC Cpu: AMD FX 6350 GPU: Club 3d R9 280x Royalking Mem: 8gb Corsair dominator SSd: OCZ Vertex 4 120gb Screen: Shimian (Apple display) 2560x1440 27" Keyboard: Logitech Mouse: Cyborg RAT 5 Headset: Roccat Kave
HeavyGroovez
GB Enlisted: 2013-04-25
2013-11-14 14:59 , edited 2013-11-14 14:59 by HeavyGroovez
EA_Nils said:
This has been passed on.

In the meantime, you can try to deactivate Blur by creating a user.cfg file in your "Origin Games\Battlefield 4" folder.

1. Open Notepad.

2. Paste the following:
WorldRender.MotionBlurEnable 0
WorldRender.MotionBlurFixedShutterTime 0
WorldRender.MotionBlurForceOn 0
WorldRender.MotionBlurMax 0
WorldRender.MotionBlurMaxSampleCount 0
WorldRender.MotionBlurQuality 0

3. File > Save As >
Choose > Save as type: All files
Choose > File name: user.cfg
Navigate to the "Origin Games\Battlefield 4" folder and click save.



This works for me - just did a round on Dawnbreaker and didnt get the artifact once
We shall defend our island, whatever the cost may be, we shall fight on the beaches, we shall fight on the landing grounds, we shall fight in the fields and in the streets, we shall fight in the hills; we shall never surrender. Winston Churchill