Thread is locked.

BF4 PC Issues reproduction & information

ghost_3919
DE Enlisted: 2012-04-02
2015-12-04 19:33
My net is working properly, youtube, other multiplayer games, everything works like it did before. My internet isn't so fast, but I have around 60-80 ping in avarage on servers.
Origin update which comes, let's say every month, and it's around 100MB big my net can download in few mintues (2 -3 mins)
But this last update i have some issues. When I try to download it.. it says that it's remainging 1 hour and few minutes to download it (update is 100MB big, like everyother).. my origin download speed is around 20 KB/sec, and when I go to the speed test, youtube, or anything else.. my internet is working fine..
I don't know what seems to be a problem...
I even decided to wait that hour to download, but in min. or 2 of downloading Origin error pops up saying "Origin can only work on offline mode because of problem. Do u want to restart ur origin or u want to continue in offline mode "
Can some one help me ?
I thought that maybe it problem in my local disc C, cuz I have only 16 GB left of 250GBs.. and every my bf, or origin update, even my BF games are on local disc C.
To transfer them to loacl this D is unponsible cuz I have only 50GB free on D :/
Maybe it isn't problem in my free space on my PC, maybe it's problem in origin or bflog..
I rly don't know what to do..
wtfisleep4
US Enlisted: 2011-12-04
2015-12-14 00:41 , edited 2015-12-14 04:43 by wtfisleep4
SCREENSHOTS:

https://i.imgur.com/07d7nuP.png [i.imgur.com] CPU/GPU USAGE

https://i.imgur.com/EIUlWbN.png [i.imgur.com] MSI Afterburner settings (All settings are stock for every other program/BIOS)

Im having HUGE stuttering/FPS issues with BF4 on PC. It only occurs while playing BF4 all my other games don't have this issue, and all maintain 100% GPU usage and high CPU usage. The issue Im having is that the CPU usage and GPU usage both drop at the same time randomly. Causing huge FPS loss. Its not constant, I get perfect 55-60 FPS. Then BAM a huge FPS drop spike for a second, then it goes away for maybe 15-45 seconds. Then hits me again, it can occur numerous times in the span of 10 seconds. Or not at all for a few minutes.

SPECS:
FX 6300 CPU @ 4.4GHZ
G.SKill 2x4GB @1600 RAM
MSI R9 380 2GB GPU @ 1100 CORE - 1500 MEM
CORSAIR CX600M Bronze PSU
Wifi Adapter: Netgear N600 (300/300) Dual Band

WINDOWS 10

All OC's have been stress tested and are stable, and also have returned to stock clocks for everything to make sure this wasnt the issue.

Heres my issue:

While playing my GPU usage drops at the same time my GPU Core Clock and Mem Clock will drop to 2D clocks at the same time. My CPU usage will drop as well. Basically every 20-30 seconds my CPU and GPU usage will drop along with their clock speeds. Causing huge FPS drops non stop. I am using Mantle, and have all the latest drivers (AMD Crimson) My graphic settings are all on ultra and SSAO. My average FPS is about 50. When I use the drawgraph 1 command in game. The yellow line is above the green usually, and I get HUGE spikes of the yellow line when these drop in clock speed/usage occurs. Its quite random and can happen every 30 seconds, or every 2-3 seconds then go away for a few minutes. Sometime it goes away for an entire game. But comes back the next game. Its VERY random. Also, its not my internet i have both a dual band wifi adapter and dual band router. Im using the 5GHZ connection atm. But I have switched to 2.4ghz to cross that off the possibilities. My speeds are 75Mbps Down/15Mbps Up, my ping usually around 15-40.

I have reinstalled the game, reinstalled GPU drivers, returned to all stock clocks, lower graphic settings in game, tried a few performance tricks on youtube, nothing has worked. I can play the game at the lowest graphic settings and still get huge FPS drops randomly.

This makes the game nearly unplayable. Does anyone have experience with this and know of a fix? Thank you
chrisapoel2004
CY Enlisted: 2015-11-05
2015-12-15 21:38
problem:i have only fire laging and they told me the ploblem is the internet ...did anyone had the same problem ?
TehTrunkMonkey
US Enlisted: 2011-12-22
2015-12-28 19:39
wtfisleep4 said:
I have reinstalled the game, reinstalled GPU drivers, returned to all stock clocks, lower graphic settings in game, tried a few performance tricks on youtube, nothing has worked. I can play the game at the lowest graphic settings and still get huge FPS drops randomly.

This makes the game nearly unplayable. Does anyone have experience with this and know of a fix? Thank you


I am getting the same issue as of maybe a week or two ago. AMD FX8320 and AMD R9 290. Even with the AMD Overdrive settings for CPU/GPU disabled i get the same issue. I even took my issue a step further and reformatted my PC, freshly installing Windows, Origin and the game, with the same issue happening.

My theory is EA/Dice applied some fix/update that causes some sort of spike that screws up the FPS. Because the issue only started happening this month for me and it appears many others.

It irritates me that developers constantly resort to your PC being the problem instead of seeing if there's an issue with the game, especially after a patch.
ilvin27
Enlisted: 2012-10-12
2015-12-30 23:17
my game wont even start. it stays on loading screen. Im running it on an SSD and with an i7 4790k and 2 gtx 970s. the last update messed everything up for me.
Psyphish
FI Enlisted: 2012-01-07
2015-12-31 12:56
Horrible fps drops after the last patch, makes the game unpleasant to play.
Anarhawn
GB Enlisted: 2014-08-12
2015-12-31 13:50 , edited 2015-12-31 14:04 by Anarhawn

Relative Crash Fix



<Lenovo Y5070 Notebook 16gb RAM>

I am using this and i had some problems like fps drop and directx crashes but now i am fixed.

Updating pb/driver/origin/game/directx/EVGA stuff/core unparking These are useless to me. Here is my simple solution.

The problem is Nvidia driver.

Download a beta driver i am using 354.04 but 352.63 do fine.

Make a clean install.

And i am going to share my user.cfg file;

Use this;

<<

RenderDevice.Dx11Enable 1

RenderDevice.Dx11Dot1Enable 1

RenderDevice.Dx11Dot1RuntimeEnable 1

RenderDevice.TripleBufferingEnable 0

Thread.MaxProcessorCount 8 <-- change this to the number of CPU cores you have. Not being held responsible! Also not necessary!!!

WorldRender.TransparencyShadowmapsEnable 0

WorldRender.MotionBlurEnable 0

WorldRender.MotionBlurForceOn 0

WorldRender.MotionBlurFixedShutterTime 0

WorldRender.MotionBlurMax 0

WorldRender.MotionBlurQuality 0

WorldRender.MotionBlurMaxSampleCount 0

WorldRender.SpotLightShadowmapEnable 0

WorldRender.SpotLightShadowmapResolution 256


WorldRender.LightTileCsPathEnable 0

WorldRender.PlanarReflectionEnable 0

RenderDevice.RenderAheadLimit 2

PostProcess.DynamicAOEnable 0

PerfOverlay.DrawFps 1

GameTime.MaxVariableFPS 75


>>
Copy and paste these lines into a user.cfg file and put the file into the OriginGames/Battlefield 4

I am stabilized fps to 75 because its enough for CPU heat.

If you have a question, feel free to add me on origin and ask.
RooTation
DE Enlisted: 2014-10-18
2016-02-11 15:07
This post has been removed by the Battlelog administrators.
VikingRuneWolf
DK Enlisted: 2012-09-13
2016-03-01 18:42
What ever you guys did to this game over the past month or 3. fucked it up real good.. every server lags like hell and server connection icons are popping up every 3 secounds and the other connection icons are just on constant. and no its not just me. I have spoken to at least 10 other random people. that have this exact issiue.
RogueSquirrel76
US Enlisted: 2013-10-29
2016-03-02 12:14
When I went from BF4 on the Xbox 360 to the Xbox one it never gave me the option to download my character on the Xbox one.
WOWI416
AT Enlisted: 2012-01-14
2016-03-04 20:16
Why did the Games HL, BF4 is not to open after updates? It runs good before last update March 2016. Same happend in December and I had to wait more then a month before the game starts multiplayer mode. Technic guys say this was Windows 10 and windows say this is based on the application.
So
Windows 10 all drivers actual including graphic.
I thinking about changes. This game is wasting my time.







t1gge said:
Hi guys,

As we are trying to reproduce the issues some of you are having, we need to get more details - hence this thread. If you have PC specific issues with:

- General performance (that degrades and eventually fails)
- CPU stutters
- Crashes

Please post in this thread. Include as MUCH information as you can, and if you know of a way to trigger the issue, include that too (the more reproducable/clues the better).

We're looking for details like:
Windows version, Driver versions, Direct-X dumps, Settings files, Origin version, web browser etc.

We need to know:
What server, Map, When issues started (do they start during the same part of a game?), as much details as you can think of.

We also need to know:
What you have tried - did you reinstall the game, change drivers, tweak settings, or if you are running some special user.cfg file.

If you have HAD issues - but they are currently improved or GONE, please post here as well so we can gather more information about what could be helping people.

Please utilize the Performance monitor if you include videos etc, it helps alot!

Thank you, and lets get to the bottom of this.
P4nther26
Enlisted: 2015-01-09
2016-03-21 14:19
Regards to slow loading and FPS drops/stutters

I have this problem with no other game except Battlefield 4. Takes ages to load server and map after joining, and FPS is terrible, other games i am easily hitting 70+ battlfield 4 struggles to stay above 30 and alot of the time i have mega drops to between 10 and 20 and at times below 10 !!!! tried every fix possible from google and also previous posts. im running windows 10 despite the bad rep (works fine for me) my GPU is GeForce GTX 460 1GB, yes its a little out dated but is absolutley bang on even at full 1080 (60Hz), 4 gig Ram, quad core, i only ever run on medium settings as im more about performance than quality, but other games are fine, incluing Call of Duty which is seemless, FFxiv realm reborn, again, seemless. other graphics hungry games too.

I have had constant problems with Battlefield 4 and the most irritating thing is, i get more enjoyment our of the xbox 360 version and that is bad as it is!!

Also i have had no way of getting a refund what so ever, and if i could i definatley would get my money back.

side note:

system fully optimized and hardly uses and memory or disk, even suring gameplay

Internet connection - Virgin media 200 mbps.....yes TWO HUNDRED. and im connected direct to router.

no problems with any other games!! PLEASE EA & Dice...... pull your fingers out....
Duck219
US Enlisted: 2013-12-01
2016-03-22 21:47
So I go into a game with a 13 ping... 5 seconds later I have a 500 ping, never had this happen and it's every game, every server. I've not changed anything on my computer or network???? Any help would be great.
osmat1
AU Enlisted: 2012-12-03
2016-03-31 09:44
Game is crashing since last update.
Nvidia GeForce GTX 780
Intel Core i7 CPU 960 @3.20GHz
8Gig Ram
Resolution 2560 x 1440 59Hz
Driver 364.72
Microsoft 7 home premium

BF4 crashes after 5 minutes of game play.

It has only started after the latest up date
brazilianloser
Enlisted: 2013-11-05
2016-04-04 04:21
Had not played for a month or two but tried to come back and get some action only to encounter driver crashes every time I am in the middle of a match. Tried all the drivers up from the recent NVIDIA release to as far back as 361.75.

Nvidia drivers are not crashing while playing other games. Only when in BF4 so far have I been able to make the drivers crash.
osmat1
AU Enlisted: 2012-12-03
2016-04-13 10:42
Do I get a bloody reply.
This is giving me the shits that I make a complaint and cant get a reply to it
Blokschaaf
NL Enlisted: 2011-10-27
2016-04-13 16:08
few months ago i had packet loss problem. i only had it on my good pc and not old one. i have tried everything exept 1 thing. on my old pc i saw network status 1 gb connection. but my good pc had 100 mb connection. so i asked a new modem (same as parents house, old pc) and i also have 1 gn connection here at good pc. so my packet loss problem is solved. (i also changed something in network settings and that was a big fail of me. my network was set to PUBLIC network so that network is more protected then home network. so that 2 things solved packet loss problem for me.

but i got a new problem back and that is high ping kicks in some servers. i play some games and then. you have been kicked by admin stated reason ping is too high. for over 1 thousand. its frustrating. i still dont know a fix. my ping is always 30/40 but not more when i play in range. germany netherlands belgium and english servers. but then i get random high ping and i get kicked.

i use google chrome. further i have origin running, some teamspeak or discord. then evga precision x, nvidia experience program. logitech mouse and keyboard software. when i go task manager my network in use is 0.1% when not gaming so with games it cant be much more. connection is 30/40 down and 3/4 upload speed.

my cpu also have to work very hard. fx 8120 not overclocked and high usage.
graphic card evga gtx 780 ti classified. also fps drops. to 20 or in that range. i had 361.75 before without problems but now i have it again and fps drops are back.
MultGoWithTheFlo
BE Enlisted: 2011-10-28
2016-04-13 22:51
Darkmoon_Rabbit said:
few months ago i had packet loss problem. i only had it on my good pc and not old one. i have tried everything exept 1 thing. on my old pc i saw network status 1 gb connection. but my good pc had 100 mb connection. so i asked a new modem (same as parents house, old pc) and i also have 1 gn connection here at good pc. so my packet loss problem is solved. (i also changed something in network settings and that was a big fail of me. my network was set to PUBLIC network so that network is more protected then home network. so that 2 things solved packet loss problem for me.

but i got a new problem back and that is high ping kicks in some servers. i play some games and then. you have been kicked by admin stated reason ping is too high. for over 1 thousand. its frustrating. i still dont know a fix. my ping is always 30/40 but not more when i play in range. germany netherlands belgium and english servers. but then i get random high ping and i get kicked.

i use google chrome. further i have origin running, some teamspeak or discord. then evga precision x, nvidia experience program. logitech mouse and keyboard software. when i go task manager my network in use is 0.1% when not gaming so with games it cant be much more. connection is 30/40 down and 3/4 upload speed.

my cpu also have to work very hard. fx 8120 not overclocked and high usage.
graphic card evga gtx 780 ti classified. also fps drops. to 20 or in that range. i had 361.75 before without problems but now i have it again and fps drops are back.
How frequent would you say you get kicked?
Can't Wait for Battlefield 2016
Blokschaaf
NL Enlisted: 2011-10-27
2016-04-14 15:40 , edited 2016-04-14 19:50 by Blokschaaf
sometimes not and sometimes a few times a day. i changed something in settings. i have set my country cuz that was not set (location) or it was hidden, ans i also changed time zone it was wrong. it said mid europe i had 1 hour less on the clock. i dont know if it cause the problem we will see today if i get kicked.
if you know a solution you can send friend request and talk in my own language is easyer then english belgium or dutch ppl only :D
my father also told me to put my old pc on this place so sunday i got get my old pc to here and then see if i again get kicket for high ping. if not then its pc problem. and if not.... yes you understand me. my father have not much know with pc but this is a good idea of him :D :D :D

and another pingkick, so what i changed had nothing to do with it

again ping kick now battlefield 3 and nvidia share set off so its not that... i get angry of this

so i again searched for a fix for high ping kicks

........
oke again ping kick :S
23roclg
BR Enlisted: 2016-04-14
2016-04-15 23:37
Desculpa mas vou devolver esta porcaria de jogo! 2 dias como ele e não aguento mais, loading infinito, pesado pra 1 FX8320 + R9 270x e so vejo 2 mapas. Nem campanha é bom... lamentável.
 
Thread is locked.
Thread is locked.