Finding Farez mission Bug! Urgent!

SirManguydude
US Enlisted: 2011-10-25
2012-10-23 08:15
I would like to first say that I am captivated by the story, which is why this bug absolutely sucks some mad D. At the end of Finding Farez, when breaching that final door, it starts to lag up, and then after driving off in the van, and the screen fades to black, nothing happens. No cutscene initiates, or anything. I want this fixed quick so I can finish the Single Player. Thanks.
the12thMan77
Enlisted: 2011-10-25
2012-10-23 09:58
Heck I can't even breach the door. Once I hit "x" to breach nothing happens. I tried restarting my Xbox, turning off my Xbox for a few minutes and restarting the whole mission three times and the same thing happens. This can't be a manufacturing defect or they will have a massive recall on their hands.
Kaos_Senpai
US Enlisted: 2011-10-26
2012-10-23 10:02
I got pretty far in this mission but when you're near the end of the chase your supposed to jump over the wall but the wall is missing and just shows farez just standing there I got mad because I wanted more
the12thMan77
Enlisted: 2011-10-25
2012-10-23 10:04
I really hope they can fix this. I'm not very educated on bug fixes for the campaign,
so I don't even know if fixing the Finding Faraz level is possible. Is it?
Cornholio666
US Enlisted: 2011-10-25
2012-10-23 12:42
I finished the campaign and did not experience this. Did you install the multiplyaer disc? The HD texture pack is on that; maybe it makes the difference?
the12thMan77
Enlisted: 2011-10-25
2012-10-23 14:04
I installed it yes. Still having the same issue.
Even deleted the game off my hard drive and reinstalled it. No dice (no pun intended).
Twerpzz
PT Enlisted: 2011-12-07
2012-10-23 14:16
You guys are in for a very long road of problems and unfixed issues.

SOO glad I cancelled my pre order.
the12thMan77
Enlisted: 2011-10-25
2012-10-23 17:50
This is very frustrating. I restarted the campaign after taking the game completely off my xbox360 hardrive and the inability to advance past the door after breaching in in "Finding Faraz" mission is beyond rediculous. I think this will be the last time I buy a MOH series game. The patch they released at 0600 EST did nothing for the campaign freezes and glitches. The campaign is the main reason I buy the MOD series. Does anyone know if they'll be able to fix th? ese campaign issues with a patch update?
iplya
I've already called and warned Gamestop that there will likely be a mass number of returns of MOH Warfighter b/c of these issues with the campaign and multiplayer bugs. I can understand the multiplayer bugs but campaign play bugs that stop a player from advancing the in story? Come one!
TGRico72
US Enlisted: 2011-10-25
2012-10-23 17:54
Is this before or after the day 1 patch?
DarkShadowHeart
US Enlisted: 2011-10-27
2012-10-23 18:44
Zodiac_Killer49 said:
I got pretty far in this mission but when you're near the end of the chase your supposed to jump over the wall but the wall is missing and just shows farez just standing there I got mad because I wanted more


I got to this same point before mine did the same. I posted a message in the EA Forums and now I can't even see the forums.

Went to this link http://forum.ea.com/eaforum/categories/show/190.page [forum.ea.com] which is where the forums were and posted my problem. After almost an hour I had no replies from admins or even mods and around 25 views. Then I tried to go back and check the page and it comes up and says, and I quote directly from the page: "Oooops.. You don't have sufficient privileges to access this section" even though I was logged in to post my issue and I was still logged in when I tried to view it again.
teird123
US Enlisted: 2012-04-16
2012-10-23 18:57
no the pack doesnt i have the same thing. no wall showi ng and him just standing there.
Kaos_Senpai
US Enlisted: 2011-10-26
2012-10-23 20:25 , edited 2012-10-23 20:26 by Kaos_Senpai
I found a way to get passed it, I was playing on normal then I switched it to easy in the menu and now the wall is there
SirManguydude
US Enlisted: 2011-10-25
2012-10-23 20:45
It was prepatch, but it worked today, and I'm almost done with the campaign now with no hassles.
JAMAL_BIGGUMZ
US Enlisted: 2012-01-24
2012-10-23 20:50
Same thing happened to me on the mission in the phillipines where everything is flooded I just dashboarded and restarted the game. Mission worked fine.
thedeadships
Enlisted: 2012-10-23
2012-10-24 23:11
I've tried almost everything. Restarted from checkpoint and whole mission, ended game a retried, lowered ALL my settings, launched it through the Origin client and battlelog and it still doesn't work. Very disappointed.
alterego1987
US Enlisted: 2012-10-25
2012-10-29 22:07
see, this is where some people get mixed reactions to this part. the guy at gamestop told me that he never had a problem with the game and that it's my system's fault(XBOX360). but i managed to exchange my game, and the new one still does the same thing. some people say that the wall faraz jumps over b4 the cut scene isn't even there. for me, it's the door at the end of the level. it's not there. i still have sound, i can still shoot, the ground doesn't seem to have fuly loaded, when i pick up a weapon, it's not there, when i "ATTEMPT" to load from last checkpoint, restart mission, or exit to main, the screen goes black. oh and Ajab is way back towards the beginning of the mission. i dunno what imma do.