Thread ist gesperrt.

bf3 startet nicht

matcor90
Angeworben: 2012-10-02
2013-08-12 23:01 , bearbeitet 2013-08-13 12:06 von matcor90
moin,
ich habe mir heute bf3 die limited edition ohne dlc's gekauft. die installation hat auch ohne probleme funktioniert, nur
will das spiel nicht starten.
wenn ich über origin oder die desktopverknüpfung bf3 starte, öffnet sich das battlelog und ich kann nach spielen suchen. jedoch sobald ich etwas joinen möchte, passiert garnichts. ich habe dann versucht bf3 im offline modus von origin zu starten, dann öffnet sich auch ein schwarzes bf3 fenster, aber nach ca 5 sekunden steht dann dort das battlefield nicht mehr funktioniert und dass nach einer lösung gesucht wird. vielleicht kennt jemand das problem und kann mir weiterhelfen.
ich habe eine asus g73jh laptop mit windows7 64bit home premium, 4gb ram, intel i5 und einer ati mobility radeon 5870. das laptop ist zwar nicht mehr high end, jedoch kann ich andere spiele ohne probleme spielen (diablo3, wow oder cod bo2)
für jede hilfe wäre ich dankbar

edit: geht wieder, grafikkartentreiber komplett deinstalliert und neuen aufgespielt
CIover_field
AX Angeworben: 2011-10-27
2013-08-12 23:19 , bearbeitet 2013-08-12 23:19 von CIover_field
Hast Du mal im Battlelog oben rechts neben deinem "Avatar" geschaut ob dort etwas "herunterzuladen ist " ?
matcor90
Angeworben: 2012-10-02
2013-08-13 12:05
danke für die antwort, da habe ich nicht drauf geachtet aber nach einer langen nacht mit bios und vbios updaten, habe ich die lösung gefunden.
da hätte ich zwar schon früher drauf kommen können. aber es lag am grafikkartentreiber...
CIover_field
AX Angeworben: 2011-10-27
2013-08-14 13:59
Naja dafür hast Du jetzt ein aktuelles System ;-)
Skittles81091
DE Angeworben: 2011-11-13
2013-08-19 12:19
moin moin,
also ich habe mir gestern bf3 für den pc geholt,
kann ich das spiel nur über das battlelog hier starten?
Die Kampagne habe ich schon angespielt und sie funktioniert einwandfrei.
Jedoch scheint der online modus nicht zu funktionieren. Ich habe keine Server auswahl und kann nur auf Quick Match klicken. Dann erscheint rechts ein fenster indem "Matchmaking" steht. Ich warte nun schon seit 15 minuten und es ist immernoch kein spiel gestartet.
L1A3P
DE Angeworben: 2012-01-26
2013-08-19 13:36
das war bei mir auch so mein Computer hat auch ungefähr die selben Teile wie deiner. Du kannst das Spiel noch 10000 installieren es wird nicht funktionieren. Ich glaube das liegt daran, dass der nicht mit den Anforderungen klar kommt. Ich zwar im Forum gesucht aber keine Lösung gefunden und das seit nem Jahr.
Skittles81091
DE Angeworben: 2011-11-13
2013-08-19 13:54
ich habe mir gerad nen ganz neuen gekauft :O
intel i5 prozessor
nvidia geforce gtx 660
und so.
ich mein wenn ich die kampagne ohne probleme auf ultra zocken kann wird doch wohl der online modus auch gehen,
zumal ein kumpel von mir exakt den selben rechner hat und da geht es komischer weise.
L1A3P
DE Angeworben: 2012-01-26
2013-08-19 14:00 , bearbeitet 2013-08-19 14:01 von L1A3P
geht denn die Kampange?
tallinn1960GER
DE Angeworben: 2012-09-04
2013-08-19 14:05
Hast Du das Battlelog-Plugin via Battlelog aktualisert? Da sollte beim ersten Start von bf3 so ein orangener Download-Pfeil rechts neben Foren sein. Da drauf klicken führt dich zum Download des aktuellen Plugin.
Skittles81091
DE Angeworben: 2011-11-13
2013-08-19 14:10
kampagne geht, auf ultra grafik ohne probleme,


ja das plugin habe ich auch installiert.
wie gesagt da steht die ganze zeit nur matchmaking aber es kommt danach nichts mehr.
es gibt ja wie ich sehe keine serverlisten also klicke ich immer auf quick match
tallinn1960GER
DE Angeworben: 2012-09-04
2013-08-19 14:14 , bearbeitet 2013-08-19 14:20 von tallinn1960GER
Hmmh, mal ne ganz doofe Frage: Das Drop-Down-Menü "Multiplayer" ganz oben hast Du aber auch schon entdeckt, oder? Der Server-Browser verbirgt sich nämlich da.

Edit: Aber wenn Du den Server-Browser entdeckt hast, der Dir keine Server anzeigt (auch nicht nach "Filter auf Standardeinstellungen" anklicken), Dein Matchmaking bei "Quick Match" Dich nicht in ein Spiel bringt, dann ist sehr wahrscheinlich Dein Internet-Router "dicht", d.h. er hat die Ports nicht offen, die Du zum Spielen brauchst. Ich weiss leider nicht, welche man da aufmachen muss (mein Router macht UPnP, da macht sich BF3 die Ports, die es braucht, selber auf). Aber hier gibt's einen "pinned" Thread, in dem das erläutert wird:

http://battlelog.battlefield.com/bf3/de/forum/threadview/2832654625584256599/ [battlelog.battlefield.com]
Skittles81091
DE Angeworben: 2011-11-13
2013-08-19 14:18
ops :> danke :D
ich probiers mal da drüber ;)
TSR-Elrindir
DE Angeworben: 2013-10-08
2013-11-07 12:48
Ich habe Battlefield 3 gekauft, besitze premium und habe auch schon mehrere Stunden Multiplayer gespielt. Das Plug-In habe ich. Doch trotzdem startet sich in letzter Zeit mein Spiel nichtmehr. Wenn ich auf "MULTIPLAYER" gehe und dann einen Server auswähle, auf Server beitreten klicke, kommt zwar unten der Blaue Balken, beidem auch in wunderschöner weißer Schrift "Verbinde mit Server" und "Lade Spieldateien" steht, das Spiel selbst öffnet sich aber nicht. Auch wenn ich eine halbe Stund AFK gehe ist das Spiel immernoch nicht geöffnet. Ich habe keine Ahnung, an was da liegen könnte. Ich habe ja schon einmal gespielt und es hat funktioniert!!

Bitte Hilfe!
I_Azaleh_I
Angeworben: 2013-04-05
2013-11-14 12:37
Bei mir das selbe Problem, ich habe einen neuen PC, mit Intel i5 der 4. Generation, ne NVIDIA gtx 660 und 16GB Ram. Das Spiel startet nicht, obwohl Treiber und auch alle benötigten Programme mehrmals neu installiert wurden, auch bf3 selbst. Das Problem liegt bei mir schon sehr lange vor, habe alle möglichen Foren duchsucht, aber nichts gefunden. -.-
Bitte um Hilfe

-Hendrik
Killerseuche
DE Angeworben: 2011-10-31
2013-11-14 18:44
Umts Stick`s LTE Internet?
Dann Vpn Verbindung?
Alias "Daniel6666Kuhn" Ca 9999h Spielzeit bei der BF Reihe I 7 3770K 4,3Ghz/ ASRock P67 Extreme4 Gen3/ 16GB Ram/ Asus GTX 980 OC/ Win 10 64Bit/ SSD 840 Pro 120GB HDD 500GB u. 320GB
I_Azaleh_I
Angeworben: 2013-04-05
2013-11-20 20:39
Das ist es leider nicht. -.-
Aloliance
Angeworben: 2013-09-26
2013-11-23 11:53
Zu meinem Problem
bei mir startet es weder über >Origin noch über die normale exe immer kommt die meldung battlefield 3 tm funktioniert nicht mehr.
das tm im installationsordner habe ich entfernt
grafikartetreiber ist aktuell direkt x ist aktuell
hab mich informiert wie es bei anderen ist viele haben in der Problemsignatur als Fehlermodulname dashier stehn :Fehlermodulname: atidxx32.dll
un dafür gibt es lösungen
bei mir steht dashier : Fehlermodulname: awc.dll
threads zu diesem problem haben nicht geholfen
nebenbei habe ich auf dem computer noch dieses problem,dies tritt nur beim versuch firefox zu starten auf
((((Dieser Vorgang wurde wegen Beschränkungen auf diesem Computer abgebrochen. Wenden Sie sich an den Systemadministrator)))
vielleicht hat das zusammenhang mit bf3 ich weiß es nicht,,kann mich mit den 1000 foren und bla bla net schlauer machen,oder es trifft nichts auf mich direkt zu oder es ist unverständlich, mögliche problemursachen die ich rausgelesen habe ist das letzte update von internet explo, die deinstallation von chrome die ein fehler in der registri verursacht haben soll oder ein zusammenhang mit outlook was ich aber noch nie verwendet habe.
wäre cool hätte jemand eine lösung dafür

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: bf3.exe
Anwendungsversion: 1.6.0.0
Anwendungszeitstempel: 511c9356
Fehlermodulname: awc.dll
Fehlermodulversion: 3.2.4.6
Fehlermodulzeitstempel: 4f599c29
Ausnahmecode: c0000005
Ausnahmeoffset: 00080657
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789
Xavato-DE
Angeworben: 2013-08-02
2014-04-04 08:44
mein spiel will nicht im Multiplayer obwohl ich schon ein par stunden gespielt habe (ist schon ein bisschen länger her). es ist so wenn ich in origin auf spielen klicke dann öffnet sich mein Browser dann geh ich auf Multiplayer join auf einem Server es lädt und dann stürzt es ab dabei war noch nicht ein mal der lade Bildschirm geladen es ist nur ein schwarzes fenster und dann nach ca 1 min. stürzt es ab ich habe das Plugin und schon nach Fehlern gesucht er findet aber nichts und jetzt weiß ich nicht weiter

bitte helft mit und schon mal im voraus danke
CookieBreeZ
Angeworben: 2014-04-10
2014-04-10 15:57
Oben ist ein zeichen zum runterladendann müsste es funktionieren
BadPoison
Angeworben: 2013-01-03
2014-04-11 07:47
Lösche den Ordner "Battlelog Web Plugin" im Verzeichnis deiner Programmdateien auf deiner Festplatte. Du findest ihn normalerweise unter C:\Programmdateien oder C:\Programmdateien (x86).
• Sobald du ihn gelöscht hast, öffne Battlelog und lade die Plugins einfach erneut herunter. Nachdem sie erfolgreich installiert worden sind, sollte der Fehler behoben sein.

... ok ?
 
Thread ist gesperrt.
Thread ist gesperrt.