Thread is locked.

Game disconnected: connection to server timed out.

Bekomu
Enlisted: 2015-03-21
2015-04-05 14:39
i am playing this game about 2 years and this problem happened happened again. there is no fix. this is an annoying multiplayer system.
Rayhold
Enlisted: 2011-10-26
2015-04-05 16:23
Another one to he list... Same problem.

I've been playing a lot this Battlefield, just a new fresh installation and get that shit on and on...

Leaving BF forever?
Galkasnx
Enlisted: 2012-01-28
2015-04-09 16:35
same fckin problem
Rayhold
Enlisted: 2011-10-26
2015-04-09 22:00
Hi everyone!

My BF3 is now working again, so i'm gonna post here some advices/things i've done to solve it (or at least, worked for me)

- First of all, i renewed drivers. I was using Omega 15.3 (they're in beta phase), i moved to the stable ones 14.12.
- Game repair (right click in origin, repair game), after that DirectX error appeared telling some issues. I looked for in the game directories the redist package and installed manually.
- Updated by-hand punkbuster on the official website.
- Restarted several times.

Hope this works for the someone and solve those annoying problems forggotten by EA/DICE, pushing people to buy their newer "games" (for calling them in a respectful-way).

Regards,

Rayhold.
F0REVER_IN_L0VE
CA Enlisted: 2012-03-30
2015-04-29 23:49
Error
Game disconnected: your connection to the server timed out.
Freez6661
Enlisted: 2014-07-31
2015-04-30 08:09
the same, over and over again
EncryptSL
CZ Enlisted: 2015-01-09
2015-05-01 03:15
The same thing happens to me too . The game is constantly collapsing after 10-5 minutes before the game when I started playing not one downfall of the beautiful game .
But now it is somehow wrong.

ERROR
Connection to the server has been lost. Please check your internet connection or try again later.

Really ?.
azukenke
GB Enlisted: 2014-12-13
2015-05-04 21:38 , edited 2015-05-04 23:37 by azukenke
Error Game disconnected: your connection to the server timed out.

I have this problema a long time ago, maybe 3 months.
I use Windows 7.
I follow the instructions of

http://help.ea.com/en/article/battlefield-4-timeout-troubleshooting/ [help.ea.com]

and they told only this lazy answer:
"If you are having trouble launching Battlefield 4 due to timing out issues, restarting your PC should get you back into the game.

Windows Vista and 7 users simply need to reboot their machine and launch Battlefield 4 again. Your game should launch after restarting your computer."
ohh really !!??
lazy bas**rds , please, all of us pay a lot of money for this game and only can play a few minutes on the multiplayer mode.

How can play more than 5 minutes?? it is very annoying.

---------------------------------<<<<<< ------------------------- ++++++++++++++ ----------------------- >>>>>>>>----------------------------

I have chating whit the EA Customer Experience. (thanks a lot Aman R) and he told me, after check my conection whit UO trace route
http://help.ea.com/in/article/ping-traceroute-and-uo-trace/ [help.ea.com]
, the problem is my ISP .

"Tech:
The % loss in data packets should be only 0% and 100 % not to be between 0% and 100 %
So I would suggest you to please contact your ISP .
Tech:
They will refresh your connection and then there would not be too many Unknown host and % losses between 0% and 100 % in your report .
tech:
After that your issue would be resolved with this ."

I will try to ask my ISP Virgin media to resolve my problem.
Strac_CRO
HR Enlisted: 2012-11-25
2015-05-04 22:04
maybe it's your ISP or router
azukenke
GB Enlisted: 2014-12-13
2015-05-04 22:57
Strac_CRO said:
maybe it's your ISP or router


Sure the ISP it's the problem.
Strac_CRO
HR Enlisted: 2012-11-25
2015-05-05 12:01
maybe just reset your router, turn it off for few minutes

maybe also clean your web cache with CCleaner
struksa
Enlisted: 2015-05-05
2015-05-05 17:30
same here
azukenke
GB Enlisted: 2014-12-13
2015-05-15 01:43 , edited 2015-05-15 02:03 by azukenke
actually I don't speak whith my ISP and all the things go well, like months ago.

What happens my internet provider fix it by themself?

Howfully I can play all the battles in any server.

Misterious, isn't it?

passing the UOL test:

Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
* Unknown Host * 0.0.0.0 1 0ms
hari-core-2a-xe-013-0.network.virginmedia.net 80.0.0.41 2 8ms 9ms 0% 115 / 115 7ms / 23ms
brnt-bb-1a-ae8-0.network.virginmedia.net 81.96.16.201 3 9ms 17ms 0% 115 / 115 8ms / 29ms
* Unknown Host * 0.0.0.0 4 0ms
popl-bb-1b-ae4-0.network.virginmedia.net 62.252.2.110 5 9ms 13ms 0% 115 / 115 9ms / 68ms
m674-mp2.cvx1-b.lis.dial.ntli.net 62.254.42.162 6 9ms 11ms 0% 115 / 115 9ms / 30ms
ix-7-0.tcore2.LDN-London.as6453.net 80.231.62.5 7 13ms 12ms 0% 115 / 115 10ms / 24ms
if-26-2.tcore1.LDN-London.as6453.net 80.231.62.58 8 13ms 14ms 0% 115 / 115 12ms / 26ms
if-17-2.tcore1.L78-London.as6453.net 80.231.130.129 9 15ms 14ms 0% 115 / 115 13ms / 34ms
if-19-2.thar1.LD5-Slough.as6453.net 80.231.48.30 10 18ms 18ms 0% 115 / 115 12ms / 30ms
* Unknown Host * 80.231.48.2 11 13ms 100% 0 / 115
unknown.prolexic.com 72.52.60.35 12 15ms 14ms 0% 115 / 115 12ms / 46ms
* Unknown Host * 0.0.0.0 13 0ms
unknown.prolexic.com 209.200.144.164 14 86ms 87ms 0% 115 / 115 84ms / 114ms
unknown.prolexic.com 209.200.168.132 15 91ms 93ms 0% 115 / 115 91ms / 138ms
* Unknown Host * 159.153.93.2 16 95ms 100% 0 / 114
* Unknown Host * 159.153.225.30 17 95ms 95ms 0% 114 / 114 92ms / 171ms
meav5-pub.pt.iad.ea.com 159.153.226.105 18 95ms 95ms 0% 114 / 114 94ms / 109ms



anybody can explain this numbers...?
sgt_S4ndyM4n
Enlisted: 2014-12-29
2015-05-24 15:29 , edited 2015-05-24 15:32 by sgt_S4ndyM4n
icmp echo protocol has no priority on routers, if a router is busy then it ignores those ping request,
that's why you see 100% packet loss and unknown host, this doesn't mean you will suffer
from packet loss.

Target Name: meav5-pub.pt.iad.ea.com
IP: 159.153.226.105
Date/Time: 24-5-2015 17:30:57 to 24-5-2015 17:31:06

Hop Sent Err PL% Min Max Avg Host Name /
1 10 0 0,0 1 6 1
2 10 0 0,0 1 8 2 My ip.
3 10 0 0,0 4 10 5 ict.18.34.concepts.nl
4 10 0 0,0 4 9 6 ict.18.33.concepts.nl
5 10 0 0,0 8 18 14
6 10 0 0,0 5 14 9 rt2-rou-1022.NL.eurorings.net
7 10 0 0,0 6 16 7 asd2-rou-1043.NL.eurorings.net
8 10 0 0,0 6 9 7 ae9.edge3.Amsterdam1.level3.net
9 10 0 0,0 90 92 90 ae-2-70.edge2.Washington1.Level3.net
10 1 0 0,0 90 90 90 ae-4-90.edge2.Washington1.Level3.net
11 10 0 0,0 91 95 91
12 10 0 0,0 92 93 92
13 10 0 0,0 91 95 92
14 10 0 0,0 91 97 92
15 10 0 0,0 92 96 93
16 10 0 0,0 91 93 92 meav5-pub.pt.iad.ea.com
Kentaro180
GB Enlisted: 2014-11-29
2015-07-08 09:30
I have same problems on BF(bad co.)2, BF3 and BF4. Manually updated PB, got a new router from my ISP, still no change. As these are the only apps / games it occurs on then it must be at "THERE" end. Don't be surprised if it starts happening on Hardline as they push SW Battlefront!!!!
Lord_LoganUK
GB Enlisted: 2012-08-12
2015-07-13 22:58
** SOLVED SOLVED**

This worked for me. Thanks to the OP.

Starbusta said:
1. Log into your modem / router.
2. Turn OFF UPNP.


Turn off PC UPnP Service:

1. Press: Windows-button (the one between lAlt and lCtrl) + R, a window should pop up.
2. Write: "services.msc" (without the ") then press enter.
3. In the list of services, scroll down to "UPnP Device Host", click it and press "Stop service".
4. Now do the same thing but with the service "SSDP Discovery".
5. Exit the window and go to control panel-> Network and Internet-> Network and Sharing Centre-> Change advanced sharing settings (to the left)-> Under "network discovery" select to turn off network discovery
6. SAVE CHANGE
BetaFieldPlayer
NL Enlisted: 2011-10-26
2015-07-18 14:33 , edited 2015-07-27 14:59 by BetaFieldPlayer
Try this:

Set nvidia Shadowplay to OFF.

That fixed it for me in BF4.

Or you can completly uninstall GFE to test if your conflict is between BF3 and nvidia GFE.
Intel_Xeon_E5
SG Enlisted: 2014-05-30
2015-07-19 14:18
Same problem... has been working for the past year or so... I have confirmed that it isnt an issue with my internet... Also, i always get the orange triangle indicator on the top right hand corner whenever i do get to play... Its annoying as i can send and receive messages in the game, and even see the people around me move. Sometimes i have to resort to the suicide button, but when that doesnt work i have to get the admin to use the admin kill on me
In Thrust, We Trust.
BetaFieldPlayer
NL Enlisted: 2011-10-26
2015-07-19 18:53 , edited 2015-07-27 14:58 by BetaFieldPlayer
Today i found out that BF4 is crashing because of Nvidia GFE.

I uninstalled GFE and my connection problem with BF4 is over.
BlazzEE1337
Enlisted: 2015-07-03
2015-08-20 21:39
Me to!!
 
Thread is locked.
Thread is locked.