Thread is locked.

disc read error? WTF!

sgtGanGreen
BA Enlisted: 2011-11-18
2012-07-13 08:04
DPsx7 said:
The best fix is to buy real hardware, such as a PS3 or PC. The 360 is cheap for a reason.


My PS3 broke, can't read discs, that is why I bought xbox
FancyCharles665
ZA Enlisted: 2011-11-30
2012-07-13 08:06
Not being funny here OP, but that is what mine did right before it broke.
RIP Forumfield
Stuhnned
US Enlisted: 2011-10-25
2012-07-13 08:34 , edited 2012-07-13 09:28 by Stuhnned
Re-install the disc to your hard drive. If installation fails, then your disk is fucked. If installation is successful, but problem still occurs then clear the cache of your hard drive(perform maintenance). If this fails re-install all game content. If this fails, and your disc works on another console, then your hard drive is fucked.

Solution 1:
Buy new hard drive, or pay a professional to repair it.

Solution 2:
Make your own hard drive

Xbox 360 Hard Drive Creation Guide:
http://digiex.net/guides-reviews/console-guides/xbox-360-guides/3152-how-hack-250gb-320gb-sata-drive-work-xbox-360-xbox-360-slim.html [digiex.net]
wilkig1
GB Enlisted: 2012-07-04
2012-07-13 08:38
Never Done This to me before! But Again I Don't have an Xbox
Instead of feeling inferior because someone else can do something you cannot do, concentrate on what you can do that others cannot
mamba1071
GB Enlisted: 2011-11-24
2012-07-13 10:44 , edited 2012-11-12 16:03 by mamba1071
CLEAR CACHE:

From the dashboard, press the Xbox Guide button.
Navigate to the Settings tab.
Select System Settings.
Select Storage.
Highlight the Hard Drive and press Y.
Select Clear System Cache.
Confirm, allow the operation to complete, then restart the console.

RESET CLOCK:

From the dashboard, press the Xbox Guide button.
Press X to sign out of Xbox LIVE.
Navigate to the Settings tab.
Select System Settings.
Select Console Settings.
Select Clock.
Select Date and Time.
Set the system date to November 15, 2005.

this worked for me
used to work for me,now crashes 7 out of 10 games
cascinova
Enlisted: 2011-10-28
2012-07-13 17:43
It could be your laser as well. I had this error, I bought a disk cleaner and haven't had the error since.
dknasty9
US Enlisted: 2011-10-25
2012-10-07 02:34
I keep getting a disc read error when I play battlefield 3. If I can get battlefield to launch I can play for about ten minutes before the disc read error.

Things I've tried thinking it was battlefield:

1. Used my brothers, sisters, and roomates copies of battlefield.

2. Uninstalled all of the updates, dlc, and game install on my xbox; then I reinstalled them.

3. Cleared my system cache.

Things I've tried thinking it was my xbox:

1. Moved my xbox to a more open area (thought it was overheating).

2. Bought an external fan for my xbox.

3. Sent my xbox into service.

4. Used a different hard drive.

I've tried all these things and have had no luck. My friend said the only thing he could think that it could be, would be a power supply issue. Any help would be greatly appreciated since I bought premium before this started happening and I really want to play the new maps!!!!! thanks
Syvan_G
AU Enlisted: 2011-11-05
2012-10-18 23:20
I hate this Error!! Keeps happening at the most important of times, and Happens on Metro, Canals n Bazzer
johnjohnjohnson
Enlisted: 2012-04-21
2012-11-11 22:56
I am getting this error too, I get it more when I install the game to the HD. Like everyone else mine happens only after I have installed the latest updates. Used to never get this error so it is not the disc. I tried calling Xbox and they just told me to uninstall the updates then clear cache then reinstall, I have done this about 10 times now and no luck. I called EA and they also say they have never heard of this problem (Bull Shit) So not sure what to do with it. Mine will do it every single time I try to load the map Grand Bazaar.

For all the morons saying its because you bought a used copy or screwed up your xbox, keep your comments to yourself.
El_toorvinski
MX Enlisted: 2011-12-16
2012-12-10 04:20
I have the same fucking error. I have been in touch with EA support and they had done nothing besides telling me that is neither a game update issue nor a flawed disc. I need help, now I can't even play the old maps :C and I have tried everything in this post.
Mctappits
GB Enlisted: 2012-06-10
2013-04-15 01:28 , edited 2013-04-15 01:29 by Mctappits
This issue is affecting me aswell. Was working fine for a good while, then some weeks after End Game was released i crash on all endgame maps. i reinstalled update 6 and re installed the HD textures and Cleared the cache etc. No avail. The xbox and disc are in good condition and all other maps work correctly.

If anyone can point me at a fix id be grateful, thanks in advance!

(also to the PS3 players coming here to "dis" the competing console, with all due respect... F***. Off. this is a support thread not a whinge and whine about another console thread. kindly help out other battlefield players or leave. Thank you.)
 
Thread is locked.
Thread is locked.