Thread is locked.

[BUG] Operation Gillotine Second MG Nest

Andy001z
Enlisted: 2012-09-21
2012-11-07 22:16
Same problem here, after mortor fire, guy at wall waits with cupped hands but no indicator to allow me to interact and go over wall. I'm on PC ver. This is a huge bug, becuase the game is now no longer playable past this point. Please fix.
ReSPAS
Enlisted: 2012-12-03
2012-12-09 16:46
W the serious fu**... I can't believe I spent money on this piece of crap, the game is magnificent but these bugs in the campaign just make me want to beat DICE people so bad...
dispenseri
FI Enlisted: 2012-04-25
2012-12-09 16:48
This post has been hidden by the Battlelog administrators.
MikeyToo62
Enlisted: 2012-11-25
2012-12-18 01:13
I have premium and mine is bugged.
rossmillerz
Enlisted: 2012-11-15
2012-12-20 05:25
I have the same issue...
fahmip
ID Enlisted: 2012-01-03
2012-12-22 06:03
i got my ps 3 premium dlc and got the same bug after countless reload.
Jamesyjables
Enlisted: 2012-12-26
2012-12-26 20:43 , edited 2012-12-26 21:13 by Jamesyjables
I managed to get past by advancing on the room, allowing the guy to frag it then opening the door, like the guys above said although when it came to the end of the mission it froze on the loading/save screen
Janotyx
Enlisted: 2012-12-26
2012-12-28 10:31
Aronizi sagte:
Hi all, i've been playing the campaign, and when they say to frag it, the second nest MG, e go hug the wall, i kill all enemies in the nest with rifle, and then nothing happens. The NPCs just stay where i am, i already tried to go to the second nest, but the marker doesn't disappear.

Thanks for the help :D


Alright, i had the same problem, also reloaded and stuff, nothing worked
Then i tried just to adjust the difficulty-level from hard to easy
and tadah! it just freakin worked - bot throws nade, waypoint disappears.
I hope this fix works for somepony else as well ;D
SackMyDick131
US Enlisted: 2013-01-04
2013-01-04 02:42
Just bought premium for PC and am having this problem. It's been... half a year since the this thread was posted? And I was thinking maybe Dice was a decent company...
Dic3Elemental
CL Enlisted: 2012-12-25
2013-01-04 15:18
Here I am, just bought this game, and I find this same problem and that there is no solution yet! COME ON DICE, Dissappointing
fd-ski
Enlisted: 2012-09-18
2013-01-09 21:25
Same here. Stuck at the wall. No way to interact with guy giving the boost. End of singleplayer for me :(
CrazyTeoria
FI Enlisted: 2012-09-05
2013-01-13 14:43
TreborXxxX said:
hey guys, i found this so fucking annoying! but the way i got past this bug was by moving on up the hill to the building where enemies are in the window, a marine frags the building and this blows open the door on the side on the building, proceed through the door and carry on with the mission, this was the only way i could pass it! :) p.s. fix the fucking problem!

^ This actually worked for me. Thanks dude for letting us know. :)
RIGHTLY_69
AU Enlisted: 2012-09-09
2013-02-05 06:32
This will never be fixed. EA wont let DICE focus on the single-player Campaign because everyone knows they just buy BF3 for the multiplayer.
SloppyGamer
US Enlisted: 2011-10-26
2013-02-05 06:35
operation guillotine is horribly buggy i had an issue killing the first tank with the javeline multiple times where the tank would get hit but not be destroyed even after 20+ javelines fired
alex3409
Enlisted: 2012-10-02
2013-02-18 20:22
hey, i had the same problem, just pass by the second mg nest and continue to the building. a man will throw a frag in the house and it will open the door on the left side.
hope you know what to do now. dont care about the orange marker that dont diseper. it will not come to any kind of trouble. so continue on guys.
The-Real-Santal
NO Enlisted: 2013-01-20
2013-02-22 14:42
just finish it, nothing else you can do
Darthghost1
Enlisted: 2012-03-26
2013-02-24 05:04
I've played on both PC and PS3. My PS3 worked well, but the PC is horribly buggy. I find that i can get by the second machine gun nest, but ONLY if I dont die in the time leading up to it. HOWEVER, after that I cannot get past the door. The guy throws the 'nade in, but the door doesnt open and there are "phantom" muzzle flashes inside the room. Anyone know what to do here????
Kiraha_Az
Enlisted: 2013-02-19
2013-02-24 17:23
i got the marines throw a frag into the building and got the door opened but the door after that wont open and one of the marines keeps sinking into the floor. stop playing for now
JaviRipi
UA Enlisted: 2013-02-23
2013-03-05 02:28
Same problem here... Dice and EA both should have fixed this long time ago...
IkHebLagz
Enlisted: 2013-01-19
2013-03-16 17:23
I also have the same problem. Tried the above solutions and they didn't work out here. I'm having the issue here: http://i.imgur.com/KsTrbyM.jpg [i.imgur.com] (also at the second nest)
 
Thread is locked.
Thread is locked.